summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Brewer <tomboy64@sina.cn>2016-03-31 01:00:28 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2016-04-03 23:23:43 +0200
commitb7aa60e3305fee32c2652c4930babfdf1becf0cc (patch)
tree3ab9cc861d05ba7d85e7fcf574783675ec6c9abb /dev-perl/Module-Build-WithXSpp/Module-Build-WithXSpp-0.140.0.ebuild
parentdev-perl/Math-PlanePath: initial ebuild, version 122.0.0 (diff)
downloadgentoo-b7aa60e3305fee32c2652c4930babfdf1becf0cc.tar.gz
gentoo-b7aa60e3305fee32c2652c4930babfdf1becf0cc.tar.bz2
gentoo-b7aa60e3305fee32c2652c4930babfdf1becf0cc.zip
dev-perl/Module-Build-WithXSpp: initial-ebuild, version 0.140.0
Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
Diffstat (limited to 'dev-perl/Module-Build-WithXSpp/Module-Build-WithXSpp-0.140.0.ebuild')
-rw-r--r--dev-perl/Module-Build-WithXSpp/Module-Build-WithXSpp-0.140.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Module-Build-WithXSpp/Module-Build-WithXSpp-0.140.0.ebuild b/dev-perl/Module-Build-WithXSpp/Module-Build-WithXSpp-0.140.0.ebuild
new file mode 100644
index 000000000000..a5482881fdaf
--- /dev/null
+++ b/dev-perl/Module-Build-WithXSpp/Module-Build-WithXSpp-0.140.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR="SMUELLER"
+DIST_VERSION=0.14
+inherit perl-module
+
+DESCRIPTION="XS++ enhanced flavour of Module::Build"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/ExtUtils-CppGuess-0.40.0
+ >=dev-perl/ExtUtils-XSpp-0.110.0
+ virtual/perl-Digest-MD5
+ virtual/perl-ExtUtils-CBuilder
+ >=virtual/perl-ExtUtils-ParseXS-2.220.500
+ >=dev-perl/Module-Build-0.260.0"
+DEPEND="${RDEPEND}
+ test? ( virtual/perl-Test-Simple )"