summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 13:06:34 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 13:09:19 +0200
commitd1d5307687bbcfe1b2c4537e12fa98ca1c67290c (patch)
treef8add73d3dd60c64fc72ab3a930ccee4b4814efe /dev-python/nose
parentapp-misc/gourmet: Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD and QA... (diff)
downloadgentoo-d1d5307687bbcfe1b2c4537e12fa98ca1c67290c.tar.gz
gentoo-d1d5307687bbcfe1b2c4537e12fa98ca1c67290c.tar.bz2
gentoo-d1d5307687bbcfe1b2c4537e12fa98ca1c67290c.zip
dev-python/nose: Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/nose')
-rw-r--r--dev-python/nose/nose-1.3.4.ebuild8
-rw-r--r--dev-python/nose/nose-1.3.6.ebuild8
-rw-r--r--dev-python/nose/nose-1.3.7.ebuild8
-rw-r--r--dev-python/nose/nose-9999.ebuild8
4 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/nose/nose-1.3.4.ebuild b/dev-python/nose/nose-1.3.4.ebuild
index e039847798f0..43a992ef1764 100644
--- a/dev-python/nose/nose-1.3.4.ebuild
+++ b/dev-python/nose/nose-1.3.4.ebuild
@@ -58,14 +58,6 @@ python_compile_all() {
use doc && emake -C doc html
}
-src_test() {
- # nosetests use heavy multiprocessing during the tests.
- # this shall make them less likely to kill your system or timeout.
- local DISTUTILS_NO_PARALLEL_BUILD=1
-
- distutils-r1_src_test
-}
-
python_test() {
"${PYTHON}" selftest.py -v || die "Tests fail with ${EPYTHON}"
}
diff --git a/dev-python/nose/nose-1.3.6.ebuild b/dev-python/nose/nose-1.3.6.ebuild
index 01f987a04118..2b9c3e05358b 100644
--- a/dev-python/nose/nose-1.3.6.ebuild
+++ b/dev-python/nose/nose-1.3.6.ebuild
@@ -63,14 +63,6 @@ python_compile_all() {
use doc && emake -C doc html
}
-src_test() {
- # nosetests use heavy multiprocessing during the tests.
- # this shall make them less likely to kill your system or timeout.
- local DISTUTILS_NO_PARALLEL_BUILD=1
-
- distutils-r1_src_test
-}
-
python_test() {
"${PYTHON}" selftest.py -v || die "Tests fail with ${EPYTHON}"
}
diff --git a/dev-python/nose/nose-1.3.7.ebuild b/dev-python/nose/nose-1.3.7.ebuild
index b4e89e80c916..ca246d9a9fb3 100644
--- a/dev-python/nose/nose-1.3.7.ebuild
+++ b/dev-python/nose/nose-1.3.7.ebuild
@@ -63,14 +63,6 @@ python_compile_all() {
use doc && emake -C doc html
}
-src_test() {
- # nosetests use heavy multiprocessing during the tests.
- # this shall make them less likely to kill your system or timeout.
- local DISTUTILS_NO_PARALLEL_BUILD=1
-
- distutils-r1_src_test
-}
-
python_test() {
"${PYTHON}" selftest.py -v || die "Tests fail with ${EPYTHON}"
}
diff --git a/dev-python/nose/nose-9999.ebuild b/dev-python/nose/nose-9999.ebuild
index fefdcadf0415..785d9d3d66bf 100644
--- a/dev-python/nose/nose-9999.ebuild
+++ b/dev-python/nose/nose-9999.ebuild
@@ -70,14 +70,6 @@ python_compile_all() {
use doc && emake -C doc html
}
-src_test() {
- # nosetests use heavy multiprocessing during the tests.
- # this shall make them less likely to kill your system or timeout.
- local DISTUTILS_NO_PARALLEL_BUILD=1
-
- distutils-r1_src_test
-}
-
python_test() {
"${PYTHON}" selftest.py || die "Tests fail with ${EPYTHON}"
}