summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2015-10-18 04:51:47 +1100
committerMichael Palimaka <kensington@gentoo.org>2015-10-18 04:52:37 +1100
commit199fea5278c4469ac9db9236a5242f1261e54214 (patch)
tree8c58677e024ae099305915f097fce922676d91c0 /dev-qt/qtconcurrent/qtconcurrent-5.5.1.ebuild
parentsci-geosciences/grass: revbump to -7.0.1-r1 wrt the gentoo bugs. By wraeth. (diff)
downloadgentoo-199fea5278c4469ac9db9236a5242f1261e54214.tar.gz
gentoo-199fea5278c4469ac9db9236a5242f1261e54214.tar.bz2
gentoo-199fea5278c4469ac9db9236a5242f1261e54214.zip
dev-qt: version bump 5.5.1
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'dev-qt/qtconcurrent/qtconcurrent-5.5.1.ebuild')
-rw-r--r--dev-qt/qtconcurrent/qtconcurrent-5.5.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-qt/qtconcurrent/qtconcurrent-5.5.1.ebuild b/dev-qt/qtconcurrent/qtconcurrent-5.5.1.ebuild
new file mode 100644
index 000000000000..a42b6e8a0c1c
--- /dev/null
+++ b/dev-qt/qtconcurrent/qtconcurrent-5.5.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+QT5_MODULE="qtbase"
+inherit qt5-build
+
+DESCRIPTION="Multi-threading concurrence support library for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc64 ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ ~dev-qt/qtcore-${PV}
+"
+RDEPEND="${DEPEND}"
+
+QT5_TARGET_SUBDIRS=(
+ src/concurrent
+)