summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPetr Vaněk <arkamar@atlas.cz>2023-03-05 17:16:24 +0100
committerSam James <sam@gentoo.org>2023-03-07 17:17:53 +0000
commitb0f1765113bc6eed2a15cdebf306a36059b5a1bc (patch)
tree0a7f3d679a9ddd922a4c44420a5e2fcc27a3f8bd /net-misc/bird
parentdev-python/keep: enable py3.11 (diff)
downloadgentoo-b0f1765113bc6eed2a15cdebf306a36059b5a1bc.tar.gz
gentoo-b0f1765113bc6eed2a15cdebf306a36059b5a1bc.tar.bz2
gentoo-b0f1765113bc6eed2a15cdebf306a36059b5a1bc.zip
net-misc/bird: Make the compilation and test phases verbose
Signed-off-by: Petr Vaněk <arkamar@atlas.cz> Closes: https://github.com/gentoo/gentoo/pull/29977 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-misc/bird')
-rw-r--r--net-misc/bird/bird-2.0.12.ebuild14
1 files changed, 10 insertions, 4 deletions
diff --git a/net-misc/bird/bird-2.0.12.ebuild b/net-misc/bird/bird-2.0.12.ebuild
index 5d34f3ad4cd1..11b8c7484e39 100644
--- a/net-misc/bird/bird-2.0.12.ebuild
+++ b/net-misc/bird/bird-2.0.12.ebuild
@@ -46,11 +46,17 @@ src_prepare() {
}
src_configure() {
- econf \
- --localstatedir="${EPREFIX}/var" \
- $(use_enable client) \
- $(use_enable debug) \
+ # This export makes compilation and test phases verbose
+ export VERBOSE=1
+
+ local myargs=(
+ --localstatedir="${EPREFIX}/var"
+ $(use_enable client)
+ $(use_enable debug)
$(use_enable libssh)
+ )
+
+ econf "${myargs[@]}"
}
src_install() {