summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /net-misc/flexget
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'net-misc/flexget')
-rw-r--r--net-misc/flexget/Manifest4
-rw-r--r--net-misc/flexget/flexget-1.2.141.ebuild73
-rw-r--r--net-misc/flexget/flexget-1.2.192.ebuild75
-rw-r--r--net-misc/flexget/flexget-1.2.247.ebuild76
-rw-r--r--net-misc/flexget/flexget-1.2.315.ebuild76
-rw-r--r--net-misc/flexget/flexget-9999.ebuild76
-rw-r--r--net-misc/flexget/metadata.xml14
7 files changed, 394 insertions, 0 deletions
diff --git a/net-misc/flexget/Manifest b/net-misc/flexget/Manifest
new file mode 100644
index 000000000000..b78d00a67f85
--- /dev/null
+++ b/net-misc/flexget/Manifest
@@ -0,0 +1,4 @@
+DIST FlexGet-1.2.141.tar.gz 953248 SHA256 e2d012cbe6bd49def515c7066b8ef42aa4067b984270386ff1327fde26fe32ef SHA512 3e2364a76645b7b872a77199d7e007707573ad28bbb7ff3d770b279e3c534d93ddf2879ed75191927dc75ef52ff885df7e5a105b9253e893d2a9525d34a4c9f0 WHIRLPOOL fab27c62c48396f767fc279b8b0f578bd90fa50fde6e2392951f21673300812c372b70dd8b80fbdde461e4c33ce6ceda145d9156710a578670ab5cad490129b0
+DIST FlexGet-1.2.192.tar.gz 971176 SHA256 17fcf943f9a5ee8e03de49c716874260883393cc5a827a2f52ab1d437f84993a SHA512 7b16bc2f6db7fd314c8af0cfacdabbb85839e134c8add4554db104e27f0e26da7670b7f0b900753084553e9b32a83117c6493867445747c009c539532e28dddf WHIRLPOOL 3a0cf02f0a763057f634ece54f17aaf9d11fd96aa37da65de05f217cbaf3c8c5642fc3f5c32557ffbfefb761fe734bced98aeb76aaf2040aca5813b6aa1cceec
+DIST FlexGet-1.2.247.tar.gz 855985 SHA256 7bd487bb113fc43afc0f7330102431475697be307b9a61a84273c8dc4a1b32de SHA512 9fccb9708fac89844c396a30c1a1730fb5fd8401aabf7cdae1fe4bce76dc505a7671c1113c714bc581844020e0180fca59b76371258ebcf853ba80db7d9062ae WHIRLPOOL 54e3f96d1c52bd96fd545ab126d9582dfa11fdaeccf17d22f17be5e6f6ad74008f320e8919308113028ef05ebc4d6f1194acb1f3e330362c6d196bfc4710fdcd
+DIST FlexGet-1.2.315.tar.gz 885048 SHA256 eae388a8f30096c6eb54ee96509e418d3e2633d05cbef9517a4c94607cdddafa SHA512 65d11bf568eaaa043dea2911dda63e21b2fcb648efef6e7c7a1d9976ad1901f2d3771d4ced21212c14c2b52674b64bfd9654412619e75d7f66fe797264cd51c2 WHIRLPOOL b88491c329130f75c1cffad9ada73c582f4795ec4fdd28aff9a50a25b8a8ef5a6e7f576855c0b2d52759a40861342c745a44ab12e56248fc1b55ef83ebb8a32b
diff --git a/net-misc/flexget/flexget-1.2.141.ebuild b/net-misc/flexget/flexget-1.2.141.ebuild
new file mode 100644
index 000000000000..d76a59114f30
--- /dev/null
+++ b/net-misc/flexget/flexget-1.2.141.ebuild
@@ -0,0 +1,73 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 eutils
+
+if [[ ${PV} != 9999 ]]; then
+ MY_P="FlexGet-${PV}"
+ SRC_URI="http://download.flexget.com/${MY_P}.tar.gz
+ http://download.flexget.com/archive/${MY_P}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+else
+ inherit git-r3
+ EGIT_REPO_URI="git://github.com/Flexget/Flexget.git
+ https://github.com/Flexget/Flexget.git"
+fi
+
+DESCRIPTION="Multipurpose automation tool for content like torrents, nzbs, podcasts, comics"
+HOMEPAGE="http://flexget.com/"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE="test transmission"
+
+DEPEND="
+ >=dev-python/feedparser-5.1.3[${PYTHON_USEDEP}]
+ >=dev-python/sqlalchemy-0.7.5[${PYTHON_USEDEP}]
+ <dev-python/sqlalchemy-0.9.99
+ dev-python/pyyaml[${PYTHON_USEDEP}]
+ >=dev-python/beautifulsoup-4.1:4[${PYTHON_USEDEP}]
+ <dev-python/beautifulsoup-4.4:4[${PYTHON_USEDEP}]
+ !=dev-python/beautifulsoup-4.2.0
+ >=dev-python/html5lib-0.11[${PYTHON_USEDEP}]
+ dev-python/PyRSS2Gen[${PYTHON_USEDEP}]
+ dev-python/pynzb[${PYTHON_USEDEP}]
+ dev-python/progressbar[${PYTHON_USEDEP}]
+ dev-python/rpyc[${PYTHON_USEDEP}]
+ dev-python/jinja[${PYTHON_USEDEP}]
+ >=dev-python/requests-1.0[${PYTHON_USEDEP}]
+ <dev-python/requests-2.99[${PYTHON_USEDEP}]
+ =dev-python/python-dateutil-2.1*[${PYTHON_USEDEP}]
+ >=dev-python/jsonschema-2.0[${PYTHON_USEDEP}]
+ dev-python/python-tvrage[${PYTHON_USEDEP}]
+ dev-python/tmdb3[${PYTHON_USEDEP}]
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+RDEPEND="${DEPEND}
+ transmission? ( dev-python/transmissionrpc[${PYTHON_USEDEP}] )
+"
+DEPEND+=" test? ( dev-python/nose[${PYTHON_USEDEP}] )"
+
+if [[ ${PV} == 9999 ]]; then
+ DEPEND+=" dev-python/paver[${PYTHON_USEDEP}]"
+else
+ S="${WORKDIR}/${MY_P}"
+fi
+
+python_prepare_all() {
+ # Prevent setup from grabbing nose from pypi
+ sed -e /setup_requires/d -i pavement.py || die
+
+ distutils-r1_python_prepare_all
+}
+
+python_test() {
+ cp -lr tests setup.cfg "${BUILD_DIR}" || die
+ run_in_build_dir nosetests -v --attr=!online > "${T}/tests-${EPYTHON}.log" \
+ || die "Tests fail with ${EPYTHON}"
+}
diff --git a/net-misc/flexget/flexget-1.2.192.ebuild b/net-misc/flexget/flexget-1.2.192.ebuild
new file mode 100644
index 000000000000..a1b0f97a1d4a
--- /dev/null
+++ b/net-misc/flexget/flexget-1.2.192.ebuild
@@ -0,0 +1,75 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 eutils
+
+if [[ ${PV} != 9999 ]]; then
+ MY_P="FlexGet-${PV}"
+ SRC_URI="http://download.flexget.com/${MY_P}.tar.gz
+ http://download.flexget.com/archive/${MY_P}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+else
+ inherit git-r3
+ EGIT_REPO_URI="git://github.com/Flexget/Flexget.git
+ https://github.com/Flexget/Flexget.git"
+fi
+
+DESCRIPTION="Multipurpose automation tool for content like torrents, nzbs, podcasts, comics"
+HOMEPAGE="http://flexget.com/"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE="test transmission"
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ >=dev-python/feedparser-5.1.3[${PYTHON_USEDEP}]
+ >=dev-python/sqlalchemy-0.7.5[${PYTHON_USEDEP}]
+ <dev-python/sqlalchemy-0.9.99
+ dev-python/pyyaml[${PYTHON_USEDEP}]
+ >=dev-python/beautifulsoup-4.1:4[${PYTHON_USEDEP}]
+ <dev-python/beautifulsoup-4.4:4[${PYTHON_USEDEP}]
+ !=dev-python/beautifulsoup-4.2.0
+ >=dev-python/html5lib-0.11[${PYTHON_USEDEP}]
+ dev-python/PyRSS2Gen[${PYTHON_USEDEP}]
+ dev-python/pynzb[${PYTHON_USEDEP}]
+ dev-python/progressbar[${PYTHON_USEDEP}]
+ dev-python/rpyc[${PYTHON_USEDEP}]
+ dev-python/jinja[${PYTHON_USEDEP}]
+ >=dev-python/requests-1.0[${PYTHON_USEDEP}]
+ <dev-python/requests-2.99[${PYTHON_USEDEP}]
+ =dev-python/python-dateutil-2.1*[${PYTHON_USEDEP}]
+ >=dev-python/jsonschema-2.0[${PYTHON_USEDEP}]
+ dev-python/python-tvrage[${PYTHON_USEDEP}]
+ dev-python/tmdb3[${PYTHON_USEDEP}]
+ dev-python/path-py[${PYTHON_USEDEP}]
+ >=dev-python/guessit-0.9.3[${PYTHON_USEDEP}]
+"
+RDEPEND="${DEPEND}
+ transmission? ( dev-python/transmissionrpc[${PYTHON_USEDEP}] )
+"
+DEPEND+=" test? ( dev-python/nose[${PYTHON_USEDEP}] )"
+
+if [[ ${PV} == 9999 ]]; then
+ DEPEND+=" dev-python/paver[${PYTHON_USEDEP}]"
+else
+ S="${WORKDIR}/${MY_P}"
+fi
+
+python_prepare_all() {
+ # Prevent setup from grabbing nose from pypi
+ sed -e /setup_requires/d -i pavement.py || die
+
+ distutils-r1_python_prepare_all
+}
+
+python_test() {
+ cp -lr tests setup.cfg "${BUILD_DIR}" || die
+ run_in_build_dir nosetests -v --attr=!online > "${T}/tests-${EPYTHON}.log" \
+ || die "Tests fail with ${EPYTHON}"
+}
diff --git a/net-misc/flexget/flexget-1.2.247.ebuild b/net-misc/flexget/flexget-1.2.247.ebuild
new file mode 100644
index 000000000000..6e44c092d62a
--- /dev/null
+++ b/net-misc/flexget/flexget-1.2.247.ebuild
@@ -0,0 +1,76 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 eutils
+
+if [[ ${PV} != 9999 ]]; then
+ MY_P="FlexGet-${PV}"
+ SRC_URI="mirror://pypi/F/FlexGet/${MY_P}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+else
+ inherit git-r3
+ EGIT_REPO_URI="git://github.com/Flexget/Flexget.git
+ https://github.com/Flexget/Flexget.git"
+fi
+
+DESCRIPTION="Multipurpose automation tool for content like torrents, nzbs, podcasts, comics"
+HOMEPAGE="http://flexget.com/"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE="test transmission"
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ >=dev-python/feedparser-5.1.3[${PYTHON_USEDEP}]
+ >=dev-python/sqlalchemy-0.7.5[${PYTHON_USEDEP}]
+ <dev-python/sqlalchemy-0.9.99
+ dev-python/pyyaml[${PYTHON_USEDEP}]
+ >=dev-python/beautifulsoup-4.1:4[${PYTHON_USEDEP}]
+ <dev-python/beautifulsoup-4.4:4[${PYTHON_USEDEP}]
+ !~dev-python/beautifulsoup-4.2.0
+ >=dev-python/html5lib-0.11[${PYTHON_USEDEP}]
+ dev-python/PyRSS2Gen[${PYTHON_USEDEP}]
+ dev-python/pynzb[${PYTHON_USEDEP}]
+ dev-python/progressbar[${PYTHON_USEDEP}]
+ dev-python/rpyc[${PYTHON_USEDEP}]
+ dev-python/jinja[${PYTHON_USEDEP}]
+ >=dev-python/requests-1.0[${PYTHON_USEDEP}]
+ <dev-python/requests-2.99[${PYTHON_USEDEP}]
+ >=dev-python/python-dateutil-2.1[${PYTHON_USEDEP}]
+ !~dev-python/python-dateutil-2.2
+ >=dev-python/jsonschema-2.0[${PYTHON_USEDEP}]
+ dev-python/python-tvrage[${PYTHON_USEDEP}]
+ dev-python/tmdb3[${PYTHON_USEDEP}]
+ dev-python/path-py[${PYTHON_USEDEP}]
+ >=dev-python/guessit-0.9.3[${PYTHON_USEDEP}]
+ dev-python/APScheduler[${PYTHON_USEDEP}]
+"
+RDEPEND="${DEPEND}
+ transmission? ( dev-python/transmissionrpc[${PYTHON_USEDEP}] )
+"
+DEPEND+=" test? ( dev-python/nose[${PYTHON_USEDEP}] )"
+
+if [[ ${PV} == 9999 ]]; then
+ DEPEND+=" dev-python/paver[${PYTHON_USEDEP}]"
+else
+ S="${WORKDIR}/${MY_P}"
+fi
+
+python_prepare_all() {
+ # Prevent setup from grabbing nose from pypi
+ sed -e /setup_requires/d -i pavement.py || die
+
+ distutils-r1_python_prepare_all
+}
+
+python_test() {
+ cp -lr tests setup.cfg "${BUILD_DIR}" || die
+ run_in_build_dir nosetests -v --attr=!online > "${T}/tests-${EPYTHON}.log" \
+ || die "Tests fail with ${EPYTHON}"
+}
diff --git a/net-misc/flexget/flexget-1.2.315.ebuild b/net-misc/flexget/flexget-1.2.315.ebuild
new file mode 100644
index 000000000000..6e44c092d62a
--- /dev/null
+++ b/net-misc/flexget/flexget-1.2.315.ebuild
@@ -0,0 +1,76 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 eutils
+
+if [[ ${PV} != 9999 ]]; then
+ MY_P="FlexGet-${PV}"
+ SRC_URI="mirror://pypi/F/FlexGet/${MY_P}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+else
+ inherit git-r3
+ EGIT_REPO_URI="git://github.com/Flexget/Flexget.git
+ https://github.com/Flexget/Flexget.git"
+fi
+
+DESCRIPTION="Multipurpose automation tool for content like torrents, nzbs, podcasts, comics"
+HOMEPAGE="http://flexget.com/"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE="test transmission"
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ >=dev-python/feedparser-5.1.3[${PYTHON_USEDEP}]
+ >=dev-python/sqlalchemy-0.7.5[${PYTHON_USEDEP}]
+ <dev-python/sqlalchemy-0.9.99
+ dev-python/pyyaml[${PYTHON_USEDEP}]
+ >=dev-python/beautifulsoup-4.1:4[${PYTHON_USEDEP}]
+ <dev-python/beautifulsoup-4.4:4[${PYTHON_USEDEP}]
+ !~dev-python/beautifulsoup-4.2.0
+ >=dev-python/html5lib-0.11[${PYTHON_USEDEP}]
+ dev-python/PyRSS2Gen[${PYTHON_USEDEP}]
+ dev-python/pynzb[${PYTHON_USEDEP}]
+ dev-python/progressbar[${PYTHON_USEDEP}]
+ dev-python/rpyc[${PYTHON_USEDEP}]
+ dev-python/jinja[${PYTHON_USEDEP}]
+ >=dev-python/requests-1.0[${PYTHON_USEDEP}]
+ <dev-python/requests-2.99[${PYTHON_USEDEP}]
+ >=dev-python/python-dateutil-2.1[${PYTHON_USEDEP}]
+ !~dev-python/python-dateutil-2.2
+ >=dev-python/jsonschema-2.0[${PYTHON_USEDEP}]
+ dev-python/python-tvrage[${PYTHON_USEDEP}]
+ dev-python/tmdb3[${PYTHON_USEDEP}]
+ dev-python/path-py[${PYTHON_USEDEP}]
+ >=dev-python/guessit-0.9.3[${PYTHON_USEDEP}]
+ dev-python/APScheduler[${PYTHON_USEDEP}]
+"
+RDEPEND="${DEPEND}
+ transmission? ( dev-python/transmissionrpc[${PYTHON_USEDEP}] )
+"
+DEPEND+=" test? ( dev-python/nose[${PYTHON_USEDEP}] )"
+
+if [[ ${PV} == 9999 ]]; then
+ DEPEND+=" dev-python/paver[${PYTHON_USEDEP}]"
+else
+ S="${WORKDIR}/${MY_P}"
+fi
+
+python_prepare_all() {
+ # Prevent setup from grabbing nose from pypi
+ sed -e /setup_requires/d -i pavement.py || die
+
+ distutils-r1_python_prepare_all
+}
+
+python_test() {
+ cp -lr tests setup.cfg "${BUILD_DIR}" || die
+ run_in_build_dir nosetests -v --attr=!online > "${T}/tests-${EPYTHON}.log" \
+ || die "Tests fail with ${EPYTHON}"
+}
diff --git a/net-misc/flexget/flexget-9999.ebuild b/net-misc/flexget/flexget-9999.ebuild
new file mode 100644
index 000000000000..6e44c092d62a
--- /dev/null
+++ b/net-misc/flexget/flexget-9999.ebuild
@@ -0,0 +1,76 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 eutils
+
+if [[ ${PV} != 9999 ]]; then
+ MY_P="FlexGet-${PV}"
+ SRC_URI="mirror://pypi/F/FlexGet/${MY_P}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+else
+ inherit git-r3
+ EGIT_REPO_URI="git://github.com/Flexget/Flexget.git
+ https://github.com/Flexget/Flexget.git"
+fi
+
+DESCRIPTION="Multipurpose automation tool for content like torrents, nzbs, podcasts, comics"
+HOMEPAGE="http://flexget.com/"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE="test transmission"
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ >=dev-python/feedparser-5.1.3[${PYTHON_USEDEP}]
+ >=dev-python/sqlalchemy-0.7.5[${PYTHON_USEDEP}]
+ <dev-python/sqlalchemy-0.9.99
+ dev-python/pyyaml[${PYTHON_USEDEP}]
+ >=dev-python/beautifulsoup-4.1:4[${PYTHON_USEDEP}]
+ <dev-python/beautifulsoup-4.4:4[${PYTHON_USEDEP}]
+ !~dev-python/beautifulsoup-4.2.0
+ >=dev-python/html5lib-0.11[${PYTHON_USEDEP}]
+ dev-python/PyRSS2Gen[${PYTHON_USEDEP}]
+ dev-python/pynzb[${PYTHON_USEDEP}]
+ dev-python/progressbar[${PYTHON_USEDEP}]
+ dev-python/rpyc[${PYTHON_USEDEP}]
+ dev-python/jinja[${PYTHON_USEDEP}]
+ >=dev-python/requests-1.0[${PYTHON_USEDEP}]
+ <dev-python/requests-2.99[${PYTHON_USEDEP}]
+ >=dev-python/python-dateutil-2.1[${PYTHON_USEDEP}]
+ !~dev-python/python-dateutil-2.2
+ >=dev-python/jsonschema-2.0[${PYTHON_USEDEP}]
+ dev-python/python-tvrage[${PYTHON_USEDEP}]
+ dev-python/tmdb3[${PYTHON_USEDEP}]
+ dev-python/path-py[${PYTHON_USEDEP}]
+ >=dev-python/guessit-0.9.3[${PYTHON_USEDEP}]
+ dev-python/APScheduler[${PYTHON_USEDEP}]
+"
+RDEPEND="${DEPEND}
+ transmission? ( dev-python/transmissionrpc[${PYTHON_USEDEP}] )
+"
+DEPEND+=" test? ( dev-python/nose[${PYTHON_USEDEP}] )"
+
+if [[ ${PV} == 9999 ]]; then
+ DEPEND+=" dev-python/paver[${PYTHON_USEDEP}]"
+else
+ S="${WORKDIR}/${MY_P}"
+fi
+
+python_prepare_all() {
+ # Prevent setup from grabbing nose from pypi
+ sed -e /setup_requires/d -i pavement.py || die
+
+ distutils-r1_python_prepare_all
+}
+
+python_test() {
+ cp -lr tests setup.cfg "${BUILD_DIR}" || die
+ run_in_build_dir nosetests -v --attr=!online > "${T}/tests-${EPYTHON}.log" \
+ || die "Tests fail with ${EPYTHON}"
+}
diff --git a/net-misc/flexget/metadata.xml b/net-misc/flexget/metadata.xml
new file mode 100644
index 000000000000..a2ce09f19ce9
--- /dev/null
+++ b/net-misc/flexget/metadata.xml
@@ -0,0 +1,14 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer>
+ <email>floppym@gentoo.org</email>
+ <name>Mike Gilbert</name>
+ </maintainer>
+ <use>
+ <flag name="transmission">Support comminucation with <pkg>net-p2p/transmission</pkg></flag>
+ </use>
+ <upstream>
+ <remote-id type="pypi">FlexGet</remote-id>
+ </upstream>
+</pkgmetadata>