summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarco Scardovi <marco@scardovi.com>2021-04-02 18:57:41 +0200
committerJoonas Niilola <juippis@gentoo.org>2021-04-11 10:32:35 +0300
commit09f9c2603b010a4351039faf670be8a4308b1239 (patch)
treef7f3b6d11a04fb464cbaf46fec24de979d5432b7 /x11-themes/papirus-icon-theme
parentmedia-fonts/fonts-meta: add thai font support (diff)
downloadgentoo-09f9c2603b010a4351039faf670be8a4308b1239.tar.gz
gentoo-09f9c2603b010a4351039faf670be8a4308b1239.tar.bz2
gentoo-09f9c2603b010a4351039faf670be8a4308b1239.zip
x11-themes/papirus-icon-theme: bump to 2021-04-01
Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Marco Scardovi <marco@scardovi.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'x11-themes/papirus-icon-theme')
-rw-r--r--x11-themes/papirus-icon-theme/Manifest1
-rw-r--r--x11-themes/papirus-icon-theme/papirus-icon-theme-20210401.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/x11-themes/papirus-icon-theme/Manifest b/x11-themes/papirus-icon-theme/Manifest
index 80773f0de0d9..f3d861e09b38 100644
--- a/x11-themes/papirus-icon-theme/Manifest
+++ b/x11-themes/papirus-icon-theme/Manifest
@@ -1,2 +1,3 @@
DIST papirus-icon-theme-20200901.tar.gz 24109177 BLAKE2B c30aefa8d056c4c8e86425b3ebca4720d01ca7b0853f33edfb382a280f347df5da75815b354549c96285478fd4e6bacf5469a4212047fe0ba14cc6d2d1b7e292 SHA512 0c1abdf58aeaff6aa8bce2b1db541377633e15282024f757d949adc4cf3e73d08b66b5188fa31530394cb804e88881b5a66c4d80772469d606cfc192c076224e
DIST papirus-icon-theme-20210302.tar.gz 26557577 BLAKE2B 6dfba45b97d466deffd23852694cec62c40035a7552c5424dbc84fb9e5755fc0ba97eab302947e45e408a3f36ce3d6eead4af9c335c066355398a4cf30c66085 SHA512 b8bba6a3f68b34da7f9e55ac19b37240d7dc0b1b7cb6523431d5e1ce08a90179e26beb621c8da4ff219d2c1e9ad390f8d0e6f413bc4296c15b1da872f09dfd26
+DIST papirus-icon-theme-20210401.tar.gz 27153786 BLAKE2B 95f8b10cd13540f3d2b9f1b1febf0649764d8761f1b4a9d6a2038073b1e8e73e331226ee8c6a4069ac7d26052d49db3b18565ecfd08edd197d4f729769ddca9d SHA512 317eed658897dd55d8393669cb62b2a8f9211120b8e132263c70ddd2f5710973c78230f37bd0f60c75b7b67912d7d2cff2d048dd7b29ffb9c68c73c2ab89ee2b
diff --git a/x11-themes/papirus-icon-theme/papirus-icon-theme-20210401.ebuild b/x11-themes/papirus-icon-theme/papirus-icon-theme-20210401.ebuild
new file mode 100644
index 000000000000..cdc7ac948197
--- /dev/null
+++ b/x11-themes/papirus-icon-theme/papirus-icon-theme-20210401.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit xdg
+
+DESCRIPTION="Free and open source SVG icon theme"
+HOMEPAGE="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme"
+SRC_URI="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_compile() { :; }
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r ePapirus Papirus{,-Dark,-Light}
+
+}