summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-php/pecl-ssh2/pecl-ssh2-0.12-r3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-ssh2/pecl-ssh2-0.12-r3.ebuild b/dev-php/pecl-ssh2/pecl-ssh2-0.12-r3.ebuild
new file mode 100644
index 000000000000..147672f3e407
--- /dev/null
+++ b/dev-php/pecl-ssh2/pecl-ssh2-0.12-r3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PHP_EXT_NAME="ssh2"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-4 php5-5 php5-6"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="PHP bindings for the libssh2 library"
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+DEPEND=">=net-libs/libssh2-1.2"
+RDEPEND="${DEPEND}"