summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ml/cppo/cppo-1.5.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-ml/cppo/cppo-1.5.0.ebuild b/dev-ml/cppo/cppo-1.5.0.ebuild
index c9d5a1d7375c..edc62efc16d9 100644
--- a/dev-ml/cppo/cppo-1.5.0.ebuild
+++ b/dev-ml/cppo/cppo-1.5.0.ebuild
@@ -22,7 +22,7 @@ DEPEND="${RDEPEND}"
src_compile() {
use ocamlopt || sed -e 's/ocamlbuild_cppo.cmx/ocamlbuild_cppo.cmo/' -i Makefile
- emake BEST="$(usex ocamlopt '.native' '.byte')"
+ emake BEST="$(usex ocamlopt '.native' '.byte')" $(usex ocamlopt opt all) ocamlbuild
}
src_install() {