summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-libs/mimetic/mimetic-0.9.8.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-libs/mimetic/mimetic-0.9.8.ebuild b/dev-libs/mimetic/mimetic-0.9.8.ebuild
index a6f3fe1220f2..5c0f5f6f1566 100644
--- a/dev-libs/mimetic/mimetic-0.9.8.ebuild
+++ b/dev-libs/mimetic/mimetic-0.9.8.ebuild
@@ -4,6 +4,8 @@
EAPI=6
+inherit autotools
+
DESCRIPTION="C++ MIME library designed to be easy to use and integrate, fast and efficient."
HOMEPAGE="http://www.codesink.org/mimetic_mime_library.html"
SRC_URI="http://www.codesink.org/download/${P}.tar.gz"
@@ -19,6 +21,9 @@ src_prepare() {
default
sed -i -e "s|../doxygen.css|doxygen.css|" doc/header.html || die
+
+ mv configure.in configure.ac || die
+ eautoreconf
}
src_configure() {