summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/afio')
-rw-r--r--app-arch/afio/afio-2.5.1-r1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-arch/afio/afio-2.5.1-r1.ebuild b/app-arch/afio/afio-2.5.1-r1.ebuild
new file mode 100644
index 000000000000..e885c29a4304
--- /dev/null
+++ b/app-arch/afio/afio-2.5.1-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="cpio-format archives"
+HOMEPAGE="http://members.chello.nl/k.holtman/afio.html"
+SRC_URI="http://members.chello.nl/k.holtman/${P}.tgz"
+
+LICENSE="Artistic LGPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~sparc ~x86"
+
+PATCHES=( "${FILESDIR}"/Makefile-r1.patch )
+
+src_prepare() {
+ default
+ tc-export CC
+}
+
+src_install() {
+ dobin "${PN}"
+ doman "${PN}.1"
+ dodoc ANNOUNCE-* HISTORY README SCRIPTS
+
+ local i
+ for i in {1..4}; do
+ docinto "script$i"
+ dodoc "script$i"/*
+ done
+}