summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tqdm/tqdm-0_pre20140115.ebuild')
-rw-r--r--dev-python/tqdm/tqdm-0_pre20140115.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/tqdm/tqdm-0_pre20140115.ebuild b/dev-python/tqdm/tqdm-0_pre20140115.ebuild
new file mode 100644
index 000000000000..e60bec19cbf9
--- /dev/null
+++ b/dev-python/tqdm/tqdm-0_pre20140115.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1 vcs-snapshot
+
+DESCRIPTION="Add a progress meter to your loops in a second."
+HOMEPAGE="https://github.com/noamraph/tqdm"
+COMMIT="da5fdbf7c05a9127f04ac5887292457e8335f480"
+SRC_URI="https://github.com/noamraph/${PN}/tarball/${COMMIT} -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""
+