summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/combobox/combobox-2.3-r1.ebuild')
-rw-r--r--dev-tcltk/combobox/combobox-2.3-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-tcltk/combobox/combobox-2.3-r1.ebuild b/dev-tcltk/combobox/combobox-2.3-r1.ebuild
new file mode 100644
index 000000000000..4eb867b80c6e
--- /dev/null
+++ b/dev-tcltk/combobox/combobox-2.3-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit multilib
+
+DESCRIPTION="A combobox megawidget"
+HOMEPAGE="http://www1.clearlight.com/~oakley/tcl/combobox/index.html"
+SRC_URI="http://www1.clearlight.com/~oakley/tcl/combobox/${P}.tar.gz"
+
+LICENSE="freedist"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="dev-lang/tcl:0="
+DEPEND=""
+
+src_install() {
+ insinto /usr/$(get_libdir)/${P}
+ doins *tcl *tmml *n
+ dodoc *txt
+ dohtml *html
+}