summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'llvm-runtimes/openmp/openmp-15.0.7-r6.ebuild')
-rw-r--r--llvm-runtimes/openmp/openmp-15.0.7-r6.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/llvm-runtimes/openmp/openmp-15.0.7-r6.ebuild b/llvm-runtimes/openmp/openmp-15.0.7-r6.ebuild
index 3abe51db096c..6ce965355ddf 100644
--- a/llvm-runtimes/openmp/openmp-15.0.7-r6.ebuild
+++ b/llvm-runtimes/openmp/openmp-15.0.7-r6.ebuild
@@ -30,20 +30,20 @@ RDEPEND="
# tests:
# - dev-python/lit provides the test runner
# - sys-devel/llvm provide test utils (e.g. FileCheck)
-# - sys-devel/clang provides the compiler to run tests
+# - llvm-core/clang provides the compiler to run tests
DEPEND="
${RDEPEND}
"
BDEPEND="
dev-lang/perl
offload? (
- llvm_targets_AMDGPU? ( sys-devel/clang )
- llvm_targets_NVPTX? ( sys-devel/clang )
+ llvm_targets_AMDGPU? ( llvm-core/clang )
+ llvm_targets_NVPTX? ( llvm-core/clang )
virtual/pkgconfig
)
test? (
$(python_gen_any_dep 'dev-python/lit[${PYTHON_USEDEP}]')
- sys-devel/clang
+ llvm-core/clang
)
"