summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lxqt-base/lxqt-runner')
-rw-r--r--lxqt-base/lxqt-runner/Manifest1
-rw-r--r--lxqt-base/lxqt-runner/lxqt-runner-0.13.0.ebuild53
2 files changed, 0 insertions, 54 deletions
diff --git a/lxqt-base/lxqt-runner/Manifest b/lxqt-base/lxqt-runner/Manifest
index 61f58cc41991..90f276fbb410 100644
--- a/lxqt-base/lxqt-runner/Manifest
+++ b/lxqt-base/lxqt-runner/Manifest
@@ -1,2 +1 @@
-DIST lxqt-runner-0.13.0.tar.xz 211776 BLAKE2B bed474f25f485e5c9099b12f65c1b46509427fc6d5d50ac345e83e473d4001679668f19265f9bae442e0c6b196d4f00922b9a38991929f71e30d2b4357c53708 SHA512 fed007134f252f10d215266005a03354f70960cbe77ad37bb00db27e0054b0c508e5dd15a07630525b134c2ecb7db2e36f6304c9cbff60dcf4c3831dd31641c7
DIST lxqt-runner-0.14.1.tar.xz 223628 BLAKE2B c9f5879bc4c58d0a9cbc19e6efef7fc26bd479e14b7e7109458501372e9b3e251bf87889a1913e6bbc99b68b96b450e71ca57c764aac52afedd35e9904aedd40 SHA512 62d196d37e87bc9154fa2cd9abcb8671277bffdb8673a6531bcb93161944cb8a31298587f8323d79a290292fc73765ea15990106828335879b87029ff1aba28c
diff --git a/lxqt-base/lxqt-runner/lxqt-runner-0.13.0.ebuild b/lxqt-base/lxqt-runner/lxqt-runner-0.13.0.ebuild
deleted file mode 100644
index cc0a2a4b5f2b..000000000000
--- a/lxqt-base/lxqt-runner/lxqt-runner-0.13.0.ebuild
+++ /dev/null
@@ -1,53 +0,0 @@
-# Copyright 1999-2018 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit cmake-utils eapi7-ver
-
-DESCRIPTION="LXQt quick launcher"
-HOMEPAGE="https://lxqt.org/"
-
-MY_PV="$(ver_cut 1-2)*"
-
-if [[ ${PV} = *9999* ]]; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/lxqt/${PN}.git"
-else
- SRC_URI="https://downloads.lxqt.org/downloads/${PN}/${PV}/${P}.tar.xz"
- KEYWORDS="amd64 ~arm ~arm64 x86"
-fi
-
-LICENSE="LGPL-2.1+"
-SLOT="0"
-
-RDEPEND="
- >=dev-cpp/muParser-2.2.3:=
- >=dev-libs/libqtxdg-3.0.0
- dev-qt/qtcore:5
- dev-qt/qtgui:5
- dev-qt/qtwidgets:5
- dev-qt/qtxml:5
- kde-frameworks/kwindowsystem:5
- >=lxde-base/menu-cache-0.5.1
- =lxqt-base/liblxqt-${MY_PV}
- =lxqt-base/lxqt-globalkeys-${MY_PV}
- !lxqt-base/lxqt-common
-"
-DEPEND="${RDEPEND}
- dev-qt/linguist-tools:5
- >=dev-util/lxqt-build-tools-0.5.0
- virtual/pkgconfig
-"
-
-src_configure() {
- local mycmakeargs=(
- -DPULL_TRANSLATIONS=OFF
- )
- cmake-utils_src_configure
-}
-
-src_install(){
- cmake-utils_src_install
- doman man/*.1
-}