summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/pidgin-skypeweb/pidgin-skypeweb-1.7.ebuild')
-rw-r--r--x11-plugins/pidgin-skypeweb/pidgin-skypeweb-1.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-skypeweb/pidgin-skypeweb-1.7.ebuild b/x11-plugins/pidgin-skypeweb/pidgin-skypeweb-1.7.ebuild
new file mode 100644
index 000000000000..3c7e43e4e7bd
--- /dev/null
+++ b/x11-plugins/pidgin-skypeweb/pidgin-skypeweb-1.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="SkypeWeb Plugin for Pidgin"
+HOMEPAGE="https://github.com/EionRobb/skype4pidgin"
+SRC_URI="https://github.com/EionRobb/skype4pidgin/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+
+BDEPEND="virtual/pkgconfig"
+RDEPEND="net-im/pidgin
+ dev-libs/json-glib"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}/skype4pidgin-${PV}/skypeweb"
+
+pkg_postinst() {
+ elog "If you get error message like 'Failed getting Magic T value':"
+ elog "Go to https://web.skype.com ; Log In and follow the instructions to enable your account!"
+}