summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-07-22 14:36:44 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-07-22 14:36:44 +0000
commite86428d97d718b1aac8a4fd574874228238ea708 (patch)
treef0d7efa257045c4b47371ae0558fc86bb130356f
parentquoting etc. (diff)
downloadhistorical-e86428d97d718b1aac8a4fd574874228238ea708.tar.gz
historical-e86428d97d718b1aac8a4fd574874228238ea708.tar.bz2
historical-e86428d97d718b1aac8a4fd574874228238ea708.zip
quoting
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
-rw-r--r--x11-plugins/gkrellm-gamma/gkrellm-gamma-2.03-r1.ebuild6
-rw-r--r--x11-plugins/gkrellm-vaiobright/gkrellm-vaiobright-2.5-r1.ebuild10
-rw-r--r--x11-plugins/gkrellmitime/gkrellmitime-1.0.1.ebuild8
-rw-r--r--x11-plugins/wmifs/wmifs-1.3_beta1-r2.ebuild8
-rw-r--r--x11-plugins/wmjsql/wmjsql-0.5.ebuild16
-rw-r--r--x11-plugins/wmlongrun/wmlongrun-0.2.0.ebuild11
-rw-r--r--x11-plugins/wmmon+smp/wmmon+smp-1.0-r1.ebuild12
-rw-r--r--x11-plugins/wmpop3/wmpop3-0.5.6a.ebuild9
-rw-r--r--x11-plugins/wmsvencd/wmsvencd-0.5.0.ebuild10
-rw-r--r--x11-plugins/yawmppp/yawmppp-2.0.2.ebuild8
10 files changed, 47 insertions, 51 deletions
diff --git a/x11-plugins/gkrellm-gamma/gkrellm-gamma-2.03-r1.ebuild b/x11-plugins/gkrellm-gamma/gkrellm-gamma-2.03-r1.ebuild
index e9a8f7b550ad..d2788fcaee1f 100644
--- a/x11-plugins/gkrellm-gamma/gkrellm-gamma-2.03-r1.ebuild
+++ b/x11-plugins/gkrellm-gamma/gkrellm-gamma-2.03-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-gamma/gkrellm-gamma-2.03-r1.ebuild,v 1.8 2009/02/22 23:45:23 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-gamma/gkrellm-gamma-2.03-r1.ebuild,v 1.9 2010/07/22 14:28:57 ssuominen Exp $
inherit gkrellm-plugin
@@ -23,7 +23,7 @@ PLUGIN_DOCS="doc/ChangeLog"
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# Fix the TEXTREL error, by linking with the shared version of libXxf86vm
# instead of the static
diff --git a/x11-plugins/gkrellm-vaiobright/gkrellm-vaiobright-2.5-r1.ebuild b/x11-plugins/gkrellm-vaiobright/gkrellm-vaiobright-2.5-r1.ebuild
index e06bee1a25e4..3b3f88bf3623 100644
--- a/x11-plugins/gkrellm-vaiobright/gkrellm-vaiobright-2.5-r1.ebuild
+++ b/x11-plugins/gkrellm-vaiobright/gkrellm-vaiobright-2.5-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-vaiobright/gkrellm-vaiobright-2.5-r1.ebuild,v 1.4 2007/07/11 20:39:22 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-vaiobright/gkrellm-vaiobright-2.5-r1.ebuild,v 1.5 2010/07/22 14:29:35 ssuominen Exp $
inherit gkrellm-plugin
@@ -19,8 +19,8 @@ KEYWORDS="-* x86"
PLUGIN_SO=vaiobright.so
src_unpack() {
- unpack "${A}"
+ unpack ${A}
cd "${S}"
- epatch "${FILESDIR}/${P}-textrel.patch" || die "Patch failed"
- epatch "${FILESDIR}/${P}-fixinfo.patch" || die "Patch failed"
+ epatch "${FILESDIR}"/${P}-textrel.patch \
+ "${FILESDIR}"/${P}-fixinfo.patch
}
diff --git a/x11-plugins/gkrellmitime/gkrellmitime-1.0.1.ebuild b/x11-plugins/gkrellmitime/gkrellmitime-1.0.1.ebuild
index 04b4cfd44cc4..a4cdd44958c3 100644
--- a/x11-plugins/gkrellmitime/gkrellmitime-1.0.1.ebuild
+++ b/x11-plugins/gkrellmitime/gkrellmitime-1.0.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellmitime/gkrellmitime-1.0.1.ebuild,v 1.14 2007/07/11 20:39:22 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellmitime/gkrellmitime-1.0.1.ebuild,v 1.15 2010/07/22 14:30:07 ssuominen Exp $
inherit gkrellm-plugin
@@ -17,6 +17,6 @@ PLUGIN_SO=gkrellm_itime.so
src_unpack() {
unpack ${A}
- cd ${S}
- epatch "${FILESDIR}"/${P}-Makefile.patch || die "Patch failed"
+ cd "${S}"
+ epatch "${FILESDIR}"/${P}-Makefile.patch
}
diff --git a/x11-plugins/wmifs/wmifs-1.3_beta1-r2.ebuild b/x11-plugins/wmifs/wmifs-1.3_beta1-r2.ebuild
index 5d3b5e3fe2fa..1583afdbaeb6 100644
--- a/x11-plugins/wmifs/wmifs-1.3_beta1-r2.ebuild
+++ b/x11-plugins/wmifs/wmifs-1.3_beta1-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmifs/wmifs-1.3_beta1-r2.ebuild,v 1.8 2007/07/22 05:01:25 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmifs/wmifs-1.3_beta1-r2.ebuild,v 1.9 2010/07/22 14:35:19 ssuominen Exp $
inherit eutils
@@ -25,11 +25,11 @@ KEYWORDS="x86 ppc sparc alpha hppa ~mips ia64 amd64"
src_unpack()
{
unpack ${A}
- cd ${S}
+ cd "${S}"
# patch to allow for longer interface names
# and prettify program output for long names
- epatch ${WORKDIR}/${PN}_${MY_PV}-11.diff
+ epatch "${WORKDIR}"/${PN}_${MY_PV}-11.diff
}
src_compile()
diff --git a/x11-plugins/wmjsql/wmjsql-0.5.ebuild b/x11-plugins/wmjsql/wmjsql-0.5.ebuild
index a2a3bdd93113..266336288e9f 100644
--- a/x11-plugins/wmjsql/wmjsql-0.5.ebuild
+++ b/x11-plugins/wmjsql/wmjsql-0.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmjsql/wmjsql-0.5.ebuild,v 1.11 2009/06/04 00:27:18 tcunha Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmjsql/wmjsql-0.5.ebuild,v 1.12 2010/07/22 14:32:07 ssuominen Exp $
IUSE=""
@@ -24,19 +24,19 @@ LICENSE="GPL-2"
KEYWORDS="ppc sparc x86"
src_compile() {
- cd ${S}/src
+ cd "${S}"/src
make clean
- emake CFLAGS="${CFLAGS}" || die "Compilation failed"
+ emake CFLAGS="${CFLAGS}" || die
}
src_install() {
- cd ${S}/src
- dobin wmjsql
+ cd "${S}"/src
+ dobin wmjsql || die
newdoc conf sample.wmjsql
- cd ${S}
+ cd "${S}"
dodoc CREDITS README TODO
insinto /usr/share/applications
- doins ${FILESDIR}/${PN}.desktop
+ doins "${FILESDIR}"/${PN}.desktop
}
diff --git a/x11-plugins/wmlongrun/wmlongrun-0.2.0.ebuild b/x11-plugins/wmlongrun/wmlongrun-0.2.0.ebuild
index 603c86c3b05d..8d3ef0fc9aef 100644
--- a/x11-plugins/wmlongrun/wmlongrun-0.2.0.ebuild
+++ b/x11-plugins/wmlongrun/wmlongrun-0.2.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmlongrun/wmlongrun-0.2.0.ebuild,v 1.6 2007/07/22 04:55:00 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmlongrun/wmlongrun-0.2.0.ebuild,v 1.7 2010/07/22 14:32:39 ssuominen Exp $
DESCRIPTION="A dockapp to monitor LongRun on a Transmeta Crusoe processor"
HOMEPAGE="http://seiichisato.jp/dockapps/"
@@ -19,12 +19,7 @@ DEPEND="${RDEPEND}
# the functionality is only available on x86.
KEYWORDS="x86 -*"
-src_compile() {
- econf || die "Configuration failed"
- emake || die "Compilation failed"
-}
-
src_install() {
- make DESTDIR=${D} install || die "Installation failed"
+ emake DESTDIR="${D}" install || die
dodoc README AUTHORS TODO MAKEDEV-cpuid-msr
}
diff --git a/x11-plugins/wmmon+smp/wmmon+smp-1.0-r1.ebuild b/x11-plugins/wmmon+smp/wmmon+smp-1.0-r1.ebuild
index c8f2b6f03822..e0326042196a 100644
--- a/x11-plugins/wmmon+smp/wmmon+smp-1.0-r1.ebuild
+++ b/x11-plugins/wmmon+smp/wmmon+smp-1.0-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmmon+smp/wmmon+smp-1.0-r1.ebuild,v 1.11 2007/07/22 04:49:01 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmmon+smp/wmmon+smp-1.0-r1.ebuild,v 1.12 2010/07/22 14:33:25 ssuominen Exp $
IUSE=""
@@ -21,13 +21,13 @@ DEPEND="${RDEPEND}
x11-proto/xextproto"
src_compile() {
- cd ${S2}
+ cd "${S2}"
emake || die
}
src_install () {
exeinto /usr/bin
- cp ${S2}/wmmon ${S2}/wmmon+smp
- doexe ${S2}/wmmon+smp
- dodoc ${S}/README ${S}/COPYING ${S}/INSTALL
+ cp "${S2}"/wmmon "${S2}"/wmmon+smp
+ doexe "${S2}"/wmmon+smp
+ dodoc "${S}"/README
}
diff --git a/x11-plugins/wmpop3/wmpop3-0.5.6a.ebuild b/x11-plugins/wmpop3/wmpop3-0.5.6a.ebuild
index 8ccb634f4a79..fab407dc3605 100644
--- a/x11-plugins/wmpop3/wmpop3-0.5.6a.ebuild
+++ b/x11-plugins/wmpop3/wmpop3-0.5.6a.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmpop3/wmpop3-0.5.6a.ebuild,v 1.12 2006/10/27 08:42:56 s4t4n Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmpop3/wmpop3-0.5.6a.ebuild,v 1.13 2010/07/22 14:36:44 ssuominen Exp $
DESCRIPTION="dockapp for checking pop3 accounts"
HOMEPAGE="http://www.cs.mun.ca/~scotth/"
@@ -14,12 +14,13 @@ DEPEND="x11-wm/windowmaker
x11-libs/libXpm"
src_unpack() {
- unpack ${A} ; cd ${S}/wmpop3
+ unpack ${A}
+ cd "${S}"/wmpop3
sed -i -e "s:-O2:${CFLAGS}:" Makefile
}
src_compile() {
- emake -C wmpop3 || die "parallel make failed"
+ emake -C wmpop3 || die
}
src_install() {
diff --git a/x11-plugins/wmsvencd/wmsvencd-0.5.0.ebuild b/x11-plugins/wmsvencd/wmsvencd-0.5.0.ebuild
index bd7b9df390f3..e3011cbe45c3 100644
--- a/x11-plugins/wmsvencd/wmsvencd-0.5.0.ebuild
+++ b/x11-plugins/wmsvencd/wmsvencd-0.5.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmsvencd/wmsvencd-0.5.0.ebuild,v 1.7 2006/10/25 10:54:59 s4t4n Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmsvencd/wmsvencd-0.5.0.ebuild,v 1.8 2010/07/22 14:36:12 ssuominen Exp $
inherit eutils
@@ -20,8 +20,8 @@ KEYWORDS="x86 ~ppc"
src_unpack() {
unpack ${A}
- cd ${S}
- epatch ${FILESDIR}/wmsvencd-compile.patch
+ cd "${S}"
+ epatch "${FILESDIR}"/wmsvencd-compile.patch
}
src_compile() {
@@ -37,5 +37,5 @@ src_install() {
dodoc README
insinto /usr/share/applications
- doins ${FILESDIR}/${PN}.desktop
+ doins "${FILESDIR}"/${PN}.desktop
}
diff --git a/x11-plugins/yawmppp/yawmppp-2.0.2.ebuild b/x11-plugins/yawmppp/yawmppp-2.0.2.ebuild
index 7cea5f7a4fb6..bca06b05397b 100644
--- a/x11-plugins/yawmppp/yawmppp-2.0.2.ebuild
+++ b/x11-plugins/yawmppp/yawmppp-2.0.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/yawmppp/yawmppp-2.0.2.ebuild,v 1.6 2006/01/24 23:31:59 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/yawmppp/yawmppp-2.0.2.ebuild,v 1.7 2010/07/22 14:35:43 ssuominen Exp $
inherit eutils
@@ -17,10 +17,10 @@ DEPEND=">=net-dialup/ppp-2.3.11
src_unpack() {
unpack ${A}
- cd ${S}/src/dockapp
+ cd "${S}"/src/dockapp
#Fix bug #95959
- epatch ${FILESDIR}/${P}-Makefile.in.patch
+ epatch "${FILESDIR}"/${P}-Makefile.in.patch
}
src_compile() {