summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-01-01 21:12:27 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-01-01 21:12:27 +0000
commit9206a6a1f02d39d410a9c51d4884e514c4589ba2 (patch)
tree62409ac93ad2e932635fdc6dd0f0d5d77c873fae /app-laptop
parentTransfer Prefix keywords (diff)
downloadhistorical-9206a6a1f02d39d410a9c51d4884e514c4589ba2.tar.gz
historical-9206a6a1f02d39d410a9c51d4884e514c4589ba2.tar.bz2
historical-9206a6a1f02d39d410a9c51d4884e514c4589ba2.zip
quoting
Package-Manager: portage-2.2_rc61/cvs/Linux x86_64
Diffstat (limited to 'app-laptop')
-rw-r--r--app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild16
-rw-r--r--app-laptop/i8kutils/i8kutils-1.25-r1.ebuild8
-rw-r--r--app-laptop/i8kutils/i8kutils-1.25.ebuild8
-rw-r--r--app-laptop/tpctl/tpctl-3.2.ebuild6
-rw-r--r--app-laptop/tpctl/tpctl-4.16.ebuild8
-rw-r--r--app-laptop/tpctl/tpctl-4.17.ebuild8
-rw-r--r--app-laptop/tpctl/tpctl-4.2.ebuild6
-rw-r--r--app-laptop/tpctl/tpctl-4.4-r1.ebuild10
8 files changed, 35 insertions, 35 deletions
diff --git a/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild b/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild
index 5b23f347da9e..df4562a050ea 100644
--- a/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild
+++ b/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild,v 1.2 2007/09/09 02:05:07 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild,v 1.3 2010/01/01 21:10:42 ssuominen Exp $
inherit eutils
@@ -13,20 +13,20 @@ SLOT="0"
KEYWORDS="ppc ~x86"
IUSE="gnome"
-DEPEND=">=x11-libs/gtk+-2.0
+DEPEND=">=x11-libs/gtk+-2
>=media-libs/audiofile-0.1.9
dev-libs/popt
>=app-laptop/pbbuttonsd-0.7.9
gnome? ( gnome-base/libgnomeui )"
src_compile() {
- myconf=""
- use gnome && myconf="${myconf} --with-gnome"
- econf ${myconf} || die "Configuration failed"
- make || die "Compile failed"
+ local myconf=""
+ use gnome && myconf="--with-gnome"
+ econf ${myconf}
+ make || die
}
src_install() {
- make install DESTDIR=${D} || die
+ make install DESTDIR="${D}" || die
dodoc README
}
diff --git a/app-laptop/i8kutils/i8kutils-1.25-r1.ebuild b/app-laptop/i8kutils/i8kutils-1.25-r1.ebuild
index 1463cc981067..4767f0cbe02b 100644
--- a/app-laptop/i8kutils/i8kutils-1.25-r1.ebuild
+++ b/app-laptop/i8kutils/i8kutils-1.25-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/i8kutils/i8kutils-1.25-r1.ebuild,v 1.2 2009/09/23 15:44:48 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/i8kutils/i8kutils-1.25-r1.ebuild,v 1.3 2010/01/01 21:09:43 ssuominen Exp $
DESCRIPTION="Dell Inspiron and Latitude utilities"
HOMEPAGE="http://people.debian.org/~dz/i8k/"
@@ -25,8 +25,8 @@ src_install() {
docinto examples/
dodoc examples/*
- newinitd ${FILESDIR}/i8k.init-r1 i8k
- newconfd ${FILESDIR}/i8k.conf i8k
+ newinitd "${FILESDIR}"/i8k.init-r1 i8k
+ newconfd "${FILESDIR}"/i8k.conf i8k
if use tk
then
diff --git a/app-laptop/i8kutils/i8kutils-1.25.ebuild b/app-laptop/i8kutils/i8kutils-1.25.ebuild
index d5e34416bf67..de500093eda4 100644
--- a/app-laptop/i8kutils/i8kutils-1.25.ebuild
+++ b/app-laptop/i8kutils/i8kutils-1.25.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/i8kutils/i8kutils-1.25.ebuild,v 1.12 2009/09/23 15:44:48 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/i8kutils/i8kutils-1.25.ebuild,v 1.13 2010/01/01 21:09:43 ssuominen Exp $
DESCRIPTION="Dell Inspiron and Latitude utilities"
HOMEPAGE="http://people.debian.org/~dz/i8k/"
@@ -25,8 +25,8 @@ src_install() {
docinto examples/
dodoc examples/*
- newinitd ${FILESDIR}/i8k.init i8k
- newconfd ${FILESDIR}/i8k.conf i8k
+ newinitd "${FILESDIR}"/i8k.init i8k
+ newconfd "${FILESDIR}"/i8k.conf i8k
if use tk
then
diff --git a/app-laptop/tpctl/tpctl-3.2.ebuild b/app-laptop/tpctl/tpctl-3.2.ebuild
index 905297013d48..e70331df5c73 100644
--- a/app-laptop/tpctl/tpctl-3.2.ebuild
+++ b/app-laptop/tpctl/tpctl-3.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-3.2.ebuild,v 1.5 2007/04/28 17:49:28 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-3.2.ebuild,v 1.6 2010/01/01 21:12:27 ssuominen Exp $
#transform P to match tarball versioning
MYPV=${PV/_beta/beta}
@@ -50,6 +50,6 @@ src_install() {
mv apmiser/README README.apmiser
dodoc README.apmiser
dosbin apmiser/apmiser
- newinitd ${FILESDIR}/apmiser.rc apmiser
+ newinitd "${FILESDIR}"/apmiser.rc apmiser
fi
}
diff --git a/app-laptop/tpctl/tpctl-4.16.ebuild b/app-laptop/tpctl/tpctl-4.16.ebuild
index fa6a24f6101a..b502c5412616 100644
--- a/app-laptop/tpctl/tpctl-4.16.ebuild
+++ b/app-laptop/tpctl/tpctl-4.16.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-4.16.ebuild,v 1.2 2005/08/30 01:18:17 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-4.16.ebuild,v 1.3 2010/01/01 21:12:27 ssuominen Exp $
MY_P=${PN}_${PV}
@@ -34,9 +34,9 @@ src_install() {
doman tpctlir/tpctlir.8
fi
- emake DEST=${D} install_libraries install_binaries install_man || die "emake install failed"
+ emake DEST="${D}" install_libraries install_binaries install_man || die "emake install failed"
- newinitd ${FILESDIR}/apmiser.rc apmiser
+ newinitd "${FILESDIR}"/apmiser.rc apmiser
dodoc ChangeLog SUPPORTED-MODELS TROUBLESHOOTING AUTHORS README VGA-MODES
newdoc apmiser/README README.apmiser
diff --git a/app-laptop/tpctl/tpctl-4.17.ebuild b/app-laptop/tpctl/tpctl-4.17.ebuild
index ee9e5d22fc3d..492839c8f382 100644
--- a/app-laptop/tpctl/tpctl-4.17.ebuild
+++ b/app-laptop/tpctl/tpctl-4.17.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-4.17.ebuild,v 1.1 2006/03/12 02:27:35 steev Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-4.17.ebuild,v 1.2 2010/01/01 21:12:27 ssuominen Exp $
MY_P=${PN}_${PV}
@@ -34,9 +34,9 @@ src_install() {
doman tpctlir/tpctlir.8
fi
- emake DEST=${D} install_libraries install_binaries install_man || die "emake install failed"
+ emake DEST="${D}" install_libraries install_binaries install_man || die "emake install failed"
- newinitd ${FILESDIR}/apmiser.rc apmiser
+ newinitd "${FILESDIR}"/apmiser.rc apmiser
dodoc ChangeLog SUPPORTED-MODELS TROUBLESHOOTING AUTHORS README VGA-MODES
newdoc apmiser/README README.apmiser
diff --git a/app-laptop/tpctl/tpctl-4.2.ebuild b/app-laptop/tpctl/tpctl-4.2.ebuild
index fe663f13592a..e876036d4903 100644
--- a/app-laptop/tpctl/tpctl-4.2.ebuild
+++ b/app-laptop/tpctl/tpctl-4.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-4.2.ebuild,v 1.5 2007/04/28 17:49:28 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-4.2.ebuild,v 1.6 2010/01/01 21:12:27 ssuominen Exp $
#transform P to match tarball versioning
MYPV=${PV/_beta/beta}
@@ -49,6 +49,6 @@ src_install() {
mv apmiser/README README.apmiser
dodoc README.apmiser
dosbin apmiser/apmiser
- newinitd ${FILESDIR}/apmiser.rc apmiser
+ newinitd "${FILESDIR}"/apmiser.rc apmiser
fi
}
diff --git a/app-laptop/tpctl/tpctl-4.4-r1.ebuild b/app-laptop/tpctl/tpctl-4.4-r1.ebuild
index 178a014809be..1d724fa61ccc 100644
--- a/app-laptop/tpctl/tpctl-4.4-r1.ebuild
+++ b/app-laptop/tpctl/tpctl-4.4-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-4.4-r1.ebuild,v 1.6 2007/04/28 17:49:28 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/tpctl/tpctl-4.4-r1.ebuild,v 1.7 2010/01/01 21:12:27 ssuominen Exp $
inherit eutils
@@ -24,8 +24,8 @@ RDEPEND="${DEPEND}
src_unpack() {
unpack ${A}
- cd ${S}
- epatch ${FILESDIR}/tpctlir-cli-4.4-r1.diff
+ cd "${S}"
+ epatch "${FILESDIR}"/tpctlir-cli-4.4-r1.diff
}
src_compile() {
@@ -57,7 +57,7 @@ src_install() {
mv apmiser/README README.apmiser
dodoc README.apmiser
dosbin apmiser/apmiser
- newinitd ${FILESDIR}/apmiser.rc apmiser
+ newinitd "${FILESDIR}"/apmiser.rc apmiser
fi
doman man/{ntpctl,tpctl}.1 man/apmiser.8
}