summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-28 04:18:52 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-28 04:18:52 +0000
commitdf5dbac64793120bd42de7e388374590da2b5287 (patch)
tree90f06c3d21bf3f66510acc04e4f0c7084b424bb9 /app-misc/lxsplit
parentunmask baselayout-1.10 (diff)
downloadhistorical-df5dbac64793120bd42de7e388374590da2b5287.tar.gz
historical-df5dbac64793120bd42de7e388374590da2b5287.tar.bz2
historical-df5dbac64793120bd42de7e388374590da2b5287.zip
change glibc to libc and clean up other horribly ugly ebuilds
Diffstat (limited to 'app-misc/lxsplit')
-rw-r--r--app-misc/lxsplit/lxsplit-0.1.1.ebuild17
1 files changed, 7 insertions, 10 deletions
diff --git a/app-misc/lxsplit/lxsplit-0.1.1.ebuild b/app-misc/lxsplit/lxsplit-0.1.1.ebuild
index feff81c2a567..14f5c6f818ae 100644
--- a/app-misc/lxsplit/lxsplit-0.1.1.ebuild
+++ b/app-misc/lxsplit/lxsplit-0.1.1.ebuild
@@ -1,25 +1,22 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/lxsplit/lxsplit-0.1.1.ebuild,v 1.9 2004/06/24 22:23:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/lxsplit/lxsplit-0.1.1.ebuild,v 1.10 2004/06/28 03:57:04 vapier Exp $
-DESCRIPTION="Command-line file splitter/joiner for Linux."
-SRC_URI="http://www.freebyte.com/download/lxsplit.tar.gz"
+DESCRIPTION="Command-line file splitter/joiner for Linux"
HOMEPAGE="http://remenic.2y.net/lxsplit/"
+SRC_URI="http://www.freebyte.com/download/lxsplit.tar.gz"
-KEYWORDS="x86 ppc"
-IUSE=""
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="x86 ppc"
+IUSE=""
src_compile() {
sed -i "s/^\(CFLAGS[[:space:]]=[[:space:]]\)\(.*\)$/\1${CFLAGS}/" Makefile
emake || die
}
-src_install () {
-
- dobin lxsplit
-
- # Install documentation.
+src_install() {
+ dobin lxsplit || die
dodoc ChangeLog README
}