summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Allanos <dju@gentoo.org>2005-10-31 23:22:47 +0000
committerJulien Allanos <dju@gentoo.org>2005-10-31 23:22:47 +0000
commit808b5af74df8d2d7ac3aafa85dee4797dddb0b6b (patch)
tree9bac44e53f9138aa5279c393becea02a7c123282 /app-text/pytextile
parentincorporate thoughts from bug #110977 (diff)
downloadhistorical-808b5af74df8d2d7ac3aafa85dee4797dddb0b6b.tar.gz
historical-808b5af74df8d2d7ac3aafa85dee4797dddb0b6b.tar.bz2
historical-808b5af74df8d2d7ac3aafa85dee4797dddb0b6b.zip
New ebuild, closes bug #92151. Thanks to Tyson Burghardt <tysonburghardt@sbcglobal.net> for initial input.
Package-Manager: portage-2.0.51.22-r3
Diffstat (limited to 'app-text/pytextile')
-rw-r--r--app-text/pytextile/ChangeLog11
-rw-r--r--app-text/pytextile/Manifest4
-rw-r--r--app-text/pytextile/files/digest-pytextile-2.0.101
-rw-r--r--app-text/pytextile/metadata.xml14
-rw-r--r--app-text/pytextile/pytextile-2.0.10.ebuild20
5 files changed, 50 insertions, 0 deletions
diff --git a/app-text/pytextile/ChangeLog b/app-text/pytextile/ChangeLog
new file mode 100644
index 000000000000..0cb19fb4a476
--- /dev/null
+++ b/app-text/pytextile/ChangeLog
@@ -0,0 +1,11 @@
+# ChangeLog for app-text/pytextile
+# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/pytextile/ChangeLog,v 1.1 2005/10/31 23:22:47 dju Exp $
+
+*pytextile-2.0.10 (31 Oct 2005)
+
+ 31 Oct 2005; Julien Allanos <dju@gentoo.org> +metadata.xml,
+ +pytextile-2.0.10.ebuild:
+ New ebuild, closes bug #92151.
+ Thanks to Tyson Burghardt <tysonburghardt@sbcglobal.net> for initial input.
+
diff --git a/app-text/pytextile/Manifest b/app-text/pytextile/Manifest
new file mode 100644
index 000000000000..8afc2d3e7663
--- /dev/null
+++ b/app-text/pytextile/Manifest
@@ -0,0 +1,4 @@
+MD5 3d147677d1a71a4db54a650ad2596faa pytextile-2.0.10.ebuild 598
+MD5 cabe312b674f36a5ec3ad211911abe24 ChangeLog 441
+MD5 102f8255487b2b68e23839f3ab254242 metadata.xml 413
+MD5 877d61c05989e16389902d078ce46ed0 files/digest-pytextile-2.0.10 65
diff --git a/app-text/pytextile/files/digest-pytextile-2.0.10 b/app-text/pytextile/files/digest-pytextile-2.0.10
new file mode 100644
index 000000000000..73df12a5fc32
--- /dev/null
+++ b/app-text/pytextile/files/digest-pytextile-2.0.10
@@ -0,0 +1 @@
+MD5 19ae07379e5986049b7d9a34ffcbf867 textile-2.0.10.tar.gz 28037
diff --git a/app-text/pytextile/metadata.xml b/app-text/pytextile/metadata.xml
new file mode 100644
index 000000000000..fe460501fdee
--- /dev/null
+++ b/app-text/pytextile/metadata.xml
@@ -0,0 +1,14 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>no-herd</herd>
+<maintainer>
+<email>dju@gentoo.org</email>
+<name>Julien Allanos</name>
+</maintainer>
+<longdescription lang="en">
+A python implementation of Textile, Dean Allen's Human Text Generator. Textile
+simplifies the work of creating (X)HTML.
+</longdescription>
+</pkgmetadata>
+
diff --git a/app-text/pytextile/pytextile-2.0.10.ebuild b/app-text/pytextile/pytextile-2.0.10.ebuild
new file mode 100644
index 000000000000..94aa6d913a20
--- /dev/null
+++ b/app-text/pytextile/pytextile-2.0.10.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/pytextile/pytextile-2.0.10.ebuild,v 1.1 2005/10/31 23:22:47 dju Exp $
+
+inherit distutils
+
+MY_P=${P/py//}
+
+DESCRIPTION="A python implementation of Textile, Dean Allen's Human Text Generator. Textile simplifies the work of creating (X)HTML."
+HOMEPAGE="http://dealmeida.net/en/Projects/PyTextile/"
+SRC_URI="http://dealmeida.net/code/${MY_P}.tar.gz"
+
+LICENSE="freedist"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-lang/python"
+
+S=${WORKDIR}/${MY_P}