summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2003-03-18 22:42:12 +0000
committerDylan Carlson <absinthe@gentoo.org>2003-03-18 22:42:12 +0000
commite306c22ad5b62de51aca3b611397684b7ed39610 (patch)
tree74782ceaf5306ffc8ca970a50443c58c1da4d58a /dev-java/commons-cli
parentfunction renames from java-commons to jakarta-commons. (diff)
downloadhistorical-e306c22ad5b62de51aca3b611397684b7ed39610.tar.gz
historical-e306c22ad5b62de51aca3b611397684b7ed39610.tar.bz2
historical-e306c22ad5b62de51aca3b611397684b7ed39610.zip
java-commons eclass and functions were renamed to jakarta-commons.
Diffstat (limited to 'dev-java/commons-cli')
-rw-r--r--dev-java/commons-cli/ChangeLog5
-rw-r--r--dev-java/commons-cli/commons-cli-1.0-r2.ebuild8
2 files changed, 8 insertions, 5 deletions
diff --git a/dev-java/commons-cli/ChangeLog b/dev-java/commons-cli/ChangeLog
index 133303079ec7..d3b16d6125b7 100644
--- a/dev-java/commons-cli/ChangeLog
+++ b/dev-java/commons-cli/ChangeLog
@@ -1,9 +1,12 @@
# ChangeLog for dev-java/commons-cli
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/ChangeLog,v 1.3 2003/03/17 21:06:09 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/ChangeLog,v 1.4 2003/03/18 22:40:23 absinthe Exp $
*commons-cli-1.0-r2 (17 Mar 2003)
+ 18 Mar 2003; root <root@gentoo.org> commons-cli-1.0-r2.ebuild:
+ java-commons eclass and functions were renamed to jakarta-commons.
+
17 Mar 2003; Dylan Carlson <absinthe@gentoo.org> commons-cli-1.0-r2.ebuild:
Changes to utilize new 'java-commons' eclass initiated by Lim Swee Tat
<st_lim@stlim.net> in bug # 17350. Fixed up the eclass and added 'makedoc'
diff --git a/dev-java/commons-cli/commons-cli-1.0-r2.ebuild b/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
index 97c5555d82cb..5f7acd9af575 100644
--- a/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
+++ b/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/commons-cli-1.0-r2.ebuild,v 1.1 2003/03/17 21:06:09 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/commons-cli-1.0-r2.ebuild,v 1.2 2003/03/18 22:40:23 absinthe Exp $
-inherit java-commons
+inherit jakarta-commons
S="${WORKDIR}/${P}"
DESCRIPTION="The CLI library provides a simple and easy to use API for working with the command line arguments and options."
@@ -18,7 +18,7 @@ IUSE="doc jikes junit"
src_compile() {
patch -d ${S} -p0 < ${FILESDIR}/${PN}-${PV}-gentoo.diff || die "Could not correct version in build.xml"
- java-commons_src_compile myconf make
- use doc && java-commons_src_compile makedoc
+ jakarta-commons_src_compile myconf make
+ use doc && jakarta-commons_src_compile makedoc
}