summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthieu Sozeau <mattam@gentoo.org>2005-03-08 23:35:26 +0000
committerMatthieu Sozeau <mattam@gentoo.org>2005-03-08 23:35:26 +0000
commit838ba97d3ca3dbc7d9734596bdf739ff152e82ef (patch)
tree90bf7afa273260d0e7fc0a02e3cd74c5a4d6df0c /dev-ml/ocamlnet
parentVersion bump #84557 by Aaron Grubb. (diff)
downloadhistorical-838ba97d3ca3dbc7d9734596bdf739ff152e82ef.tar.gz
historical-838ba97d3ca3dbc7d9734596bdf739ff152e82ef.tar.bz2
historical-838ba97d3ca3dbc7d9734596bdf739ff152e82ef.zip
Add compatcgi option
Diffstat (limited to 'dev-ml/ocamlnet')
-rw-r--r--dev-ml/ocamlnet/ChangeLog5
-rw-r--r--dev-ml/ocamlnet/Manifest4
-rw-r--r--dev-ml/ocamlnet/ocamlnet-0.98.ebuild4
3 files changed, 8 insertions, 5 deletions
diff --git a/dev-ml/ocamlnet/ChangeLog b/dev-ml/ocamlnet/ChangeLog
index e1502fd1ecd7..c5305680bd7d 100644
--- a/dev-ml/ocamlnet/ChangeLog
+++ b/dev-ml/ocamlnet/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ml/ocamlnet
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ml/ocamlnet/ChangeLog,v 1.11 2005/03/08 23:13:27 mattam Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/ocamlnet/ChangeLog,v 1.12 2005/03/08 23:35:26 mattam Exp $
+
+ 09 Mar 2005; Matthieu Sozeau <mattam@gentoo.org> ocamlnet-0.98.ebuild:
+ Add compatibility cgi module so netclient can be compiled.
09 Mar 2005; Matthieu Sozeau <mattam@gentoo.org> ocamlnet-0.98.ebuild:
Fix data files installation, add pop library.
diff --git a/dev-ml/ocamlnet/Manifest b/dev-ml/ocamlnet/Manifest
index cc94dc0d25d9..1457937114c7 100644
--- a/dev-ml/ocamlnet/Manifest
+++ b/dev-ml/ocamlnet/Manifest
@@ -1,8 +1,8 @@
-MD5 f55a5b8ce32758d734203bc6753bea46 ChangeLog 1309
+MD5 fc1a4be8323240cafe0922aa8eb72e0b ChangeLog 1444
MD5 845dbbef4eb685e1bfd5f9e13a03f2b8 metadata.xml 225
MD5 e03f9a8a89002763dcd26416f218a62a ocamlnet-0.95.ebuild 831
MD5 fa0a4de161ccb100f1199d850b18121e ocamlnet-0.97.1.ebuild 740
-MD5 dfdeff530b6048b95cd7c0146ae7c7c8 ocamlnet-0.98.ebuild 798
+MD5 57b23434acc2a4963c8320d19a7d7dbe ocamlnet-0.98.ebuild 816
MD5 b3137a19a01b130d78ec709fd500acfc files/digest-ocamlnet-0.95 65
MD5 b216ee5c5e591dcc4ebde2b7d8ed2d01 files/digest-ocamlnet-0.97.1 67
MD5 425492e930c801900aa5493bbe7647c4 files/digest-ocamlnet-0.98 65
diff --git a/dev-ml/ocamlnet/ocamlnet-0.98.ebuild b/dev-ml/ocamlnet/ocamlnet-0.98.ebuild
index 387e85156e18..a4701ced389c 100644
--- a/dev-ml/ocamlnet/ocamlnet-0.98.ebuild
+++ b/dev-ml/ocamlnet/ocamlnet-0.98.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ml/ocamlnet/ocamlnet-0.98.ebuild,v 1.3 2005/03/08 23:13:27 mattam Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/ocamlnet/ocamlnet-0.98.ebuild,v 1.4 2005/03/08 23:35:26 mattam Exp $
inherit findlib
@@ -20,7 +20,7 @@ S="${WORKDIR}/${P}/src"
DATADIR=/usr/share/${PN}
src_compile() {
- ./configure -with-pop -datadir ${DATADIR} || die "configure failed"
+ ./configure -enable-compatcgi -with-pop -datadir ${DATADIR} || die "configure failed"
make all opt || die "make failed"
}