summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-25 21:29:35 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-25 21:29:35 +0000
commitcb653481f9a67a21751d272d9df3480dfac6b0c1 (patch)
tree087ccd8a8008b10543ade7c621b1adc70327fb7a /dev-python/PyQt
parentfixing Manifest (diff)
downloadhistorical-cb653481f9a67a21751d272d9df3480dfac6b0c1.tar.gz
historical-cb653481f9a67a21751d272d9df3480dfac6b0c1.tar.bz2
historical-cb653481f9a67a21751d272d9df3480dfac6b0c1.zip
add inherit eutils
Diffstat (limited to 'dev-python/PyQt')
-rw-r--r--dev-python/PyQt/PyQt-3.10.ebuild9
-rw-r--r--dev-python/PyQt/PyQt-3.8.1.ebuild12
2 files changed, 11 insertions, 10 deletions
diff --git a/dev-python/PyQt/PyQt-3.10.ebuild b/dev-python/PyQt/PyQt-3.10.ebuild
index c48fcc5949fe..630f28f401dc 100644
--- a/dev-python/PyQt/PyQt-3.10.ebuild
+++ b/dev-python/PyQt/PyQt-3.10.ebuild
@@ -1,18 +1,19 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.10.ebuild,v 1.3 2004/03/14 21:09:52 avenj Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.10.ebuild,v 1.4 2004/04/25 21:09:26 vapier Exp $
-inherit distutils
+inherit distutils eutils
-IUSE=""
MY_P="PyQt-x11-gpl-${PV}"
S="${WORKDIR}/${MY_P}"
DESCRIPTION="set of Python bindings for the QT 3.x Toolkit"
-SRC_URI="http://www.river-bank.demon.co.uk/download/PyQt/${MY_P}.tar.gz"
HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
+SRC_URI="http://www.river-bank.demon.co.uk/download/PyQt/${MY_P}.tar.gz"
+
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
+IUSE=""
PV_MAJOR=${PV/.*/}
PV_MINOR=${PV#${PV_MAJOR}.}
PV_MINOR=${PV_MINOR/.*}
diff --git a/dev-python/PyQt/PyQt-3.8.1.ebuild b/dev-python/PyQt/PyQt-3.8.1.ebuild
index aafb2d2cfb3a..687546661cd5 100644
--- a/dev-python/PyQt/PyQt-3.8.1.ebuild
+++ b/dev-python/PyQt/PyQt-3.8.1.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.8.1.ebuild,v 1.6 2004/03/03 21:37:46 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.8.1.ebuild,v 1.7 2004/04/25 21:10:05 vapier Exp $
-inherit distutils
-
-IUSE=""
+inherit distutils eutils
S="${WORKDIR}/PyQt-x11-gpl-${PV}"
DESCRIPTION="set of Python bindings for the QT 3.x Toolkit"
+HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
SRC_URI="mirror://gentoo/PyQt-x11-gpl-${PV}.tar.gz"
#SRC_URI="http://www.river-bank.demon.co.uk/download/PyQt/PyQt-x11-gpl-${PV}.tar.gz"
-HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
-SLOT="0"
+
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ~ppc sparc ~alpha"
+IUSE=""
PV_MAJOR=${PV/.*/}
PV_MINOR=${PV#${PV_MAJOR}.}