summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLukasz Strzygowski <lucass@gentoo.org>2006-03-19 09:50:43 +0000
committerLukasz Strzygowski <lucass@gentoo.org>2006-03-19 09:50:43 +0000
commit717ce4f4b6a5021ee08005b0639ef8a558031087 (patch)
treeb925cdb44bf6844519136981329f82aa4eb688d2 /dev-python/pymssql/pymssql-0.7.4.ebuild
parentFixes by Diego Pettenò to respect user LDFLAGS and not run ldconfig #126718. (diff)
downloadhistorical-717ce4f4b6a5021ee08005b0639ef8a558031087.tar.gz
historical-717ce4f4b6a5021ee08005b0639ef8a558031087.tar.bz2
historical-717ce4f4b6a5021ee08005b0639ef8a558031087.zip
Version bump.
Package-Manager: portage-2.1_pre6-r3
Diffstat (limited to 'dev-python/pymssql/pymssql-0.7.4.ebuild')
-rw-r--r--dev-python/pymssql/pymssql-0.7.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/pymssql/pymssql-0.7.4.ebuild b/dev-python/pymssql/pymssql-0.7.4.ebuild
new file mode 100644
index 000000000000..14422a66891e
--- /dev/null
+++ b/dev-python/pymssql/pymssql-0.7.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pymssql/pymssql-0.7.4.ebuild,v 1.1 2006/03/19 09:50:43 lucass Exp $
+
+inherit distutils
+
+DESCRIPTION="Simple MSSQL python extension module"
+HOMEPAGE="http://pymssql.sourceforge.net/"
+SRC_URI="mirror://sourceforge/pymssql/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.4
+ >=dev-db/freetds-0.63"
+pkg_setup() {
+ if ! built_with_use dev-db/freetds mssql ; then
+ eerror "Re-emerge freetds with USE=mssql"
+ die "Re-emerge freetds with USE=mssql"
+ fi
+}
+