summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-08 22:13:30 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-08 22:13:30 +0000
commitc44765a3508c493cb0d406b7478fd1db97e6601f (patch)
tree47c2454b2da305109c04dad672bc0364efe1386c /media-libs/smjpeg
parent*** empty log message *** (diff)
downloadhistorical-c44765a3508c493cb0d406b7478fd1db97e6601f.tar.gz
historical-c44765a3508c493cb0d406b7478fd1db97e6601f.tar.bz2
historical-c44765a3508c493cb0d406b7478fd1db97e6601f.zip
*** empty log message ***
Diffstat (limited to 'media-libs/smjpeg')
-rw-r--r--media-libs/smjpeg/files/digest1
-rw-r--r--media-libs/smjpeg/smjpeg-0.2.1-r1.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/media-libs/smjpeg/files/digest b/media-libs/smjpeg/files/digest
new file mode 100644
index 000000000000..ae4f2157cf3e
--- /dev/null
+++ b/media-libs/smjpeg/files/digest
@@ -0,0 +1 @@
+MD5 a21fc0b8227babb5e0aff63ae62e8bf6 smjpeg-0.2.1.tar.gz
diff --git a/media-libs/smjpeg/smjpeg-0.2.1-r1.ebuild b/media-libs/smjpeg/smjpeg-0.2.1-r1.ebuild
new file mode 100644
index 000000000000..403c9cc93d9e
--- /dev/null
+++ b/media-libs/smjpeg/smjpeg-0.2.1-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/smjpeg/smjpeg-0.2.1-r1.ebuild,v 1.1 2000/08/08 22:13:30 achim Exp $
+
+P=smjpeg-0.2.1
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="media-libs"
+DESCRIPTION="SDL Motion JPEG Library"
+SRC_URI="ftp://ftp.linuxgames.com/loki/open-source/smjpeg/${A}"
+HOMEPAGE="http://www.lokigames.com/development/smjpeg.php3"
+
+
+src_compile() {
+
+ cd ${S}
+ ./configure --prefix=/usr --host=${CHOST}
+ make
+
+}
+
+src_install () {
+
+ cd ${S}
+ make DESTDIR=${D} install
+ dodoc CHANGES COPYING README TODO SMJPEG.txt
+
+}
+
+