summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Dawson <pkdawson@gentoo.org>2004-10-24 23:15:31 +0000
committerPatrick Dawson <pkdawson@gentoo.org>2004-10-24 23:15:31 +0000
commit6bd3c756150aa351a1d7961582b1b90519fd22a4 (patch)
tree40f3ed428e1532904fee6e1aaabbc5d2125947f1 /media-sound/fapg/fapg-0.30.ebuild
parentStable on sparc wrt security bug #68558. (diff)
downloadhistorical-6bd3c756150aa351a1d7961582b1b90519fd22a4.tar.gz
historical-6bd3c756150aa351a1d7961582b1b90519fd22a4.tar.bz2
historical-6bd3c756150aa351a1d7961582b1b90519fd22a4.zip
version bump
Diffstat (limited to 'media-sound/fapg/fapg-0.30.ebuild')
-rw-r--r--media-sound/fapg/fapg-0.30.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/fapg/fapg-0.30.ebuild b/media-sound/fapg/fapg-0.30.ebuild
new file mode 100644
index 000000000000..b93cebd90be9
--- /dev/null
+++ b/media-sound/fapg/fapg-0.30.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/fapg/fapg-0.30.ebuild,v 1.1 2004/10/24 23:15:31 pkdawson Exp $
+
+IUSE=""
+
+inherit toolchain-funcs
+
+DESCRIPTION="Fast Audio Playlist Generator"
+HOMEPAGE="http://royale.zerezo.com/fapg/"
+SRC_URI="http://royale.zerezo.com/fapg/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64 ~sparc ~ppc64"
+
+DEPEND="virtual/libc"
+
+src_compile() {
+ $(tc-getCC) ${CFLAGS} -o fapg fapg.c || die
+}
+
+src_install() {
+ dobin fapg
+ dodoc CHANGELOG README
+ doman fapg.1
+}