summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-dialup/ppp/ppp-2.4.1-r1.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/net-dialup/ppp/ppp-2.4.1-r1.ebuild b/net-dialup/ppp/ppp-2.4.1-r1.ebuild
index 4ec650220170..124fa984a462 100644
--- a/net-dialup/ppp/ppp-2.4.1-r1.ebuild
+++ b/net-dialup/ppp/ppp-2.4.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r1.ebuild,v 1.1 2001/06/20 09:53:37 hallski Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r1.ebuild,v 1.2 2001/06/22 15:13:25 lamer Exp $
A="${P}.tar.gz"
S=${WORKDIR}/${P}
@@ -49,3 +49,10 @@ src_install() {
doins ${FILESDIR}/modules.ppp
dodoc PLUGINS README* SETUP Changes-2.3 FAQ
}
+
+pkg_postinst() {
+
+if [ ! -e /dev/ppp ]; then
+ mknod /dev/ppp c 108 0
+fi
+}