summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-ftp/cmdftp/cmdftp-0.9.7.ebuild')
-rw-r--r--net-ftp/cmdftp/cmdftp-0.9.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-ftp/cmdftp/cmdftp-0.9.7.ebuild b/net-ftp/cmdftp/cmdftp-0.9.7.ebuild
new file mode 100644
index 000000000000..ca76cb966724
--- /dev/null
+++ b/net-ftp/cmdftp/cmdftp-0.9.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/cmdftp/cmdftp-0.9.7.ebuild,v 1.1 2007/09/05 20:05:23 jsin Exp $
+
+DESCRIPTION="Light weight, yet robust command line FTP client with shell-like
+functions."
+HOMEPAGE="http://savannah.nongnu.org/projects/cmdftp/"
+SRC_URI="http://download.savannah.nongnu.org/releases/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ econf --enable-largefile || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc NEWS README AUTHORS
+}