summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/xrootconsole/xrootconsole-0.4.ebuild15
1 files changed, 5 insertions, 10 deletions
diff --git a/x11-misc/xrootconsole/xrootconsole-0.4.ebuild b/x11-misc/xrootconsole/xrootconsole-0.4.ebuild
index 89d9e404729e..51ca0ac4d883 100644
--- a/x11-misc/xrootconsole/xrootconsole-0.4.ebuild
+++ b/x11-misc/xrootconsole/xrootconsole-0.4.ebuild
@@ -1,27 +1,22 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xrootconsole/xrootconsole-0.4.ebuild,v 1.7 2003/09/05 23:18:18 msterret Exp $
-
-S=${WORKDIR}/${P}
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xrootconsole/xrootconsole-0.4.ebuild,v 1.8 2003/09/10 05:37:16 vapier Exp $
DESCRIPTION="An utillity that displays its input in a text box on your root window"
-SRC_URI="http://de-fac.to/bob/xrootconsole/${P}.tar.gz"
-
HOMEPAGE="http://de-fac.to/bob/xrootconsole/"
+SRC_URI="http://de-fac.to/bob/xrootconsole/${P}.tar.gz"
LICENSE="GPL-2"
-
-DEPEND="x11-base/xfree"
-RDEPEMD="${DEPEND}"
SLOT="0"
KEYWORDS="x86 sparc "
+DEPEND="x11-base/xfree"
+
src_compile() {
emake || die "emake failed"
}
-src_install () {
- dodir /usr
+src_install() {
dodir /usr/bin
make BINDIR=${D}usr/bin/ install || die "install failed"
}