summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmmemfree/wmmemfree-0.7.ebuild')
-rw-r--r--x11-plugins/wmmemfree/wmmemfree-0.7.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-plugins/wmmemfree/wmmemfree-0.7.ebuild b/x11-plugins/wmmemfree/wmmemfree-0.7.ebuild
new file mode 100644
index 000000000000..2179a1174ffe
--- /dev/null
+++ b/x11-plugins/wmmemfree/wmmemfree-0.7.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmmemfree/wmmemfree-0.7.ebuild,v 1.1 2004/07/03 23:02:36 s4t4n Exp $
+
+IUSE=""
+
+DESCRIPTION="A blue WMaker DockApp to see memory usage (for 2.4 kernels)."
+HOMEPAGE="http://misuceldestept.go.ro/wmmemfree/"
+SRC_URI="ftp://ftp.ibiblio.org/pub/linux/X11/xutils/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/x11"
+
+src_compile()
+{
+ FLAGS=${CFLAGS} make -e || die "Compilation failed"
+}
+
+src_install()
+{
+ dobin wmmemfree
+ doman wmmemfree.1
+ dodoc ChangeLog TODO WMS COPYING INSTALL README THANKS
+}