aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Höhn <patrick.hoehn@tu-clausthal.de>2019-10-18 10:53:38 +0200
committerPatrick Höhn <hoehnp@gmx.de>2019-10-19 01:28:26 +0200
commit5253a6aad7e5212bdf414a12514f61bc95943b44 (patch)
tree32cb979ed141cde2bc2e77903e5a4f445bfd3cb9 /dev-dotnet/x-pagedlist
parenthopefully corrected all uri.https problems (diff)
downloaddotnet-5253a6aad7e5212bdf414a12514f61bc95943b44.tar.gz
dotnet-5253a6aad7e5212bdf414a12514f61bc95943b44.tar.bz2
dotnet-5253a6aad7e5212bdf414a12514f61bc95943b44.zip
corrected uris
Diffstat (limited to 'dev-dotnet/x-pagedlist')
-rw-r--r--dev-dotnet/x-pagedlist/x-pagedlist-1.24.0.23549-r201512120.ebuild8
-rw-r--r--dev-dotnet/x-pagedlist/x-pagedlist-5.3.0.8.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/dev-dotnet/x-pagedlist/x-pagedlist-1.24.0.23549-r201512120.ebuild b/dev-dotnet/x-pagedlist/x-pagedlist-1.24.0.23549-r201512120.ebuild
index 90147ef..fbe7ec9 100644
--- a/dev-dotnet/x-pagedlist/x-pagedlist-1.24.0.23549-r201512120.ebuild
+++ b/dev-dotnet/x-pagedlist/x-pagedlist-1.24.0.23549-r201512120.ebuild
@@ -5,7 +5,7 @@ EAPI=6
inherit versionator gac nupkg
-HOMEPAGE="https:://github.com/kpi-ua/X.PagedList/"
+HOMEPAGE="https://github.com/kpi-ua/X.PagedList/"
DESCRIPTION="Nugget for easily paging through any IEnumerable/IQueryable in Asp.Net MVC"
LICENSE="MIT"
SLOT="0"
@@ -24,7 +24,7 @@ DEPEND="${COMMON_DEPEND}
"
NAME="X.PagedList"
-REPOSITORY="https:://github.com/ArsenShnurkov/${NAME}"
+REPOSITORY="https://github.com/ArsenShnurkov/${NAME}"
EGIT_BRANCH="master"
LICENSE_URL="${REPOSITORY}/blob/${EGIT_BRANCH}/LICENSE"
ICONMETA="https://uxrepo.com/static/icon-sets/iconic/svg/list.svg"
@@ -103,7 +103,7 @@ patch_nuspec_file()
if use debug; then
DIR="Debug"
FILES_STRING=`sed 's/[\/&]/\\\\&/g' <<-EOF || die "escaping replacement string characters"
- <files> <!-- https:://docs.nuget.org/create/nuspec-reference -->
+ <files> <!-- https://docs.nuget.org/create/nuspec-reference -->
<file src="src/X.PagedList/bin/${DIR}/X.PagedList.dll" target="lib\net45\" />
<file src="src/X.PagedList.Mvc/bin/${DIR}/X.PagedList.Mvc.dll" target="lib\net45\" />
<file src="src/X.PagedList/bin/${DIR}/X.PagedList.dll.mdb" target="lib\net45\" />
@@ -114,7 +114,7 @@ patch_nuspec_file()
else
DIR="Release"
FILES_STRING=`sed 's/[\/&]/\\\\&/g' <<-EOF || die "escaping replacement string characters"
- <files> <!-- https:://docs.nuget.org/create/nuspec-reference -->
+ <files> <!-- https://docs.nuget.org/create/nuspec-reference -->
<file src="src/X.PagedList/bin/${DIR}/X.PagedList.dll" target="lib\net45\" />
<file src="src/X.PagedList.Mvc/bin/${DIR}/X.PagedList.Mvc.dll" target="lib\net45\" />
</files>
diff --git a/dev-dotnet/x-pagedlist/x-pagedlist-5.3.0.8.ebuild b/dev-dotnet/x-pagedlist/x-pagedlist-5.3.0.8.ebuild
index fb67612..1e94f9e 100644
--- a/dev-dotnet/x-pagedlist/x-pagedlist-5.3.0.8.ebuild
+++ b/dev-dotnet/x-pagedlist/x-pagedlist-5.3.0.8.ebuild
@@ -10,7 +10,7 @@ IUSE="net45 +gac +nupkg +pkg-config debug developer"
inherit versionator gac nupkg
-HOMEPAGE="https:://github.com/kpi-ua/X.PagedList/"
+HOMEPAGE="https://github.com/kpi-ua/X.PagedList/"
DESCRIPTION="Nugget for easily paging through any IEnumerable/IQueryable in Asp.Net MVC"
LICENSE="MIT"
SLOT="0"
@@ -27,7 +27,7 @@ RDEPEND="${COMMON_DEPEND}
"
NAME="X.PagedList"
-REPOSITORY="https:://github.com/ArsenShnurkov/${NAME}"
+REPOSITORY="https://github.com/ArsenShnurkov/${NAME}"
EGIT_BRANCH="master"
LICENSE_URL="${REPOSITORY}/blob/${EGIT_BRANCH}/LICENSE"
ICONMETA="https://uxrepo.com/static/icon-sets/iconic/svg/list.svg"
@@ -93,7 +93,7 @@ patch_nuspec_file()
if use debug; then
DIR="Debug"
FILES_STRING=`sed 's/[\/&]/\\\\&/g' <<-EOF || die "escaping replacement string characters"
- <files> <!-- https:://docs.nuget.org/create/nuspec-reference -->
+ <files> <!-- https://docs.nuget.org/create/nuspec-reference -->
<file src="X.PagedList/bin/${DIR}/X.PagedList.dll" target="lib/net45" />
<file src="X.PagedList.Mvc/bin/${DIR}/X.PagedList.Mvc.dll" target="lib/net45" />
<file src="X.PagedList/bin/${DIR}/X.PagedList.dll.mdb" target="lib/net45" />
@@ -104,7 +104,7 @@ patch_nuspec_file()
else
DIR="Release"
FILES_STRING=`sed 's/[\/&]/\\\\&/g' <<-EOF || die "escaping replacement string characters"
- <files> <!-- https:://docs.nuget.org/create/nuspec-reference -->
+ <files> <!-- https://docs.nuget.org/create/nuspec-reference -->
<file src="X.PagedList/bin/${DIR}/X.PagedList.dll" target="lib\net45" />
<file src="X.PagedList.Mvc/bin/${DIR}/X.PagedList.Mvc.dll" target="lib\net45" />
</files>