aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-util/cargo-ebuild/cargo-ebuild-0.5.2.ebuild4
-rw-r--r--dev-util/cargo-ebuild/cargo-ebuild-0.5.4.ebuild2
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/cargo-ebuild/cargo-ebuild-0.5.2.ebuild b/dev-util/cargo-ebuild/cargo-ebuild-0.5.2.ebuild
index 95d0577..48e8923 100644
--- a/dev-util/cargo-ebuild/cargo-ebuild-0.5.2.ebuild
+++ b/dev-util/cargo-ebuild/cargo-ebuild-0.5.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2017-2022 Gentoo Authors
+# Copyright 2017-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
# Auto-Generated by cargo-ebuild 0.5.1
@@ -177,7 +177,7 @@ src_prepare() {
}
src_configure() {
- filter-flags '-flto*' # https://bugs.gentoo.org/858332
+ filter-lto # https://bugs.gentoo.org/858332
export LIBGIT2_SYS_USE_PKG_CONFIG=1 LIBSSH2_SYS_USE_PKG_CONFIG=1 PKG_CONFIG_ALLOW_CROSS=1
cargo_src_configure
}
diff --git a/dev-util/cargo-ebuild/cargo-ebuild-0.5.4.ebuild b/dev-util/cargo-ebuild/cargo-ebuild-0.5.4.ebuild
index 40da9d7..b405e4e 100644
--- a/dev-util/cargo-ebuild/cargo-ebuild-0.5.4.ebuild
+++ b/dev-util/cargo-ebuild/cargo-ebuild-0.5.4.ebuild
@@ -169,7 +169,7 @@ src_prepare() {
}
src_configure() {
- filter-flags '-flto*' # https://bugs.gentoo.org/858332
+ filter-lto # https://bugs.gentoo.org/858332
export LIBGIT2_SYS_USE_PKG_CONFIG=1 LIBSSH2_SYS_USE_PKG_CONFIG=1 PKG_CONFIG_ALLOW_CROSS=1
cargo_src_configure
}