summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2020-04-26 10:30:03 +0200
committerLars Wendler <polynomial-c@gentoo.org>2020-04-26 10:32:08 +0200
commit56099ed6ad87566c7e58090aa8cf472fe5b4e3a9 (patch)
tree209716666d01b52d4b35135fafbe27989a052e9b /app-shells
parentmedia-libs/chromaprint: migrate from libav (diff)
downloadgentoo-56099ed6ad87566c7e58090aa8cf472fe5b4e3a9.tar.gz
gentoo-56099ed6ad87566c7e58090aa8cf472fe5b4e3a9.tar.bz2
gentoo-56099ed6ad87566c7e58090aa8cf472fe5b4e3a9.zip
app-shells/bash: Fixed "docinto" usage
Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/bash/bash-4.4_p23-r1.ebuild2
-rw-r--r--app-shells/bash/bash-5.0_p11.ebuild2
-rw-r--r--app-shells/bash/bash-5.0_p16.ebuild2
-rw-r--r--app-shells/bash/bash-5.0_p17.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/app-shells/bash/bash-4.4_p23-r1.ebuild b/app-shells/bash/bash-4.4_p23-r1.ebuild
index d40bcd6d09b1..d939664e191b 100644
--- a/app-shells/bash/bash-4.4_p23-r1.ebuild
+++ b/app-shells/bash/bash-4.4_p23-r1.ebuild
@@ -217,7 +217,7 @@ src_install() {
if use examples ; then
for d in examples/{functions,misc,scripts,startup-files} ; do
exeinto /usr/share/doc/${PF}/${d}
- docinto /usr/share/doc/${PF}/${d}
+ docinto ${d}
for f in ${d}/* ; do
if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
doexe ${f}
diff --git a/app-shells/bash/bash-5.0_p11.ebuild b/app-shells/bash/bash-5.0_p11.ebuild
index cf6f13f0d787..6f6fa4bb6e82 100644
--- a/app-shells/bash/bash-5.0_p11.ebuild
+++ b/app-shells/bash/bash-5.0_p11.ebuild
@@ -221,7 +221,7 @@ src_install() {
if use examples ; then
for d in examples/{functions,misc,scripts,startup-files} ; do
exeinto /usr/share/doc/${PF}/${d}
- docinto /usr/share/doc/${PF}/${d}
+ docinto ${d}
for f in ${d}/* ; do
if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
doexe ${f}
diff --git a/app-shells/bash/bash-5.0_p16.ebuild b/app-shells/bash/bash-5.0_p16.ebuild
index cf6f13f0d787..6f6fa4bb6e82 100644
--- a/app-shells/bash/bash-5.0_p16.ebuild
+++ b/app-shells/bash/bash-5.0_p16.ebuild
@@ -221,7 +221,7 @@ src_install() {
if use examples ; then
for d in examples/{functions,misc,scripts,startup-files} ; do
exeinto /usr/share/doc/${PF}/${d}
- docinto /usr/share/doc/${PF}/${d}
+ docinto ${d}
for f in ${d}/* ; do
if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
doexe ${f}
diff --git a/app-shells/bash/bash-5.0_p17.ebuild b/app-shells/bash/bash-5.0_p17.ebuild
index cf6f13f0d787..6f6fa4bb6e82 100644
--- a/app-shells/bash/bash-5.0_p17.ebuild
+++ b/app-shells/bash/bash-5.0_p17.ebuild
@@ -221,7 +221,7 @@ src_install() {
if use examples ; then
for d in examples/{functions,misc,scripts,startup-files} ; do
exeinto /usr/share/doc/${PF}/${d}
- docinto /usr/share/doc/${PF}/${d}
+ docinto ${d}
for f in ${d}/* ; do
if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
doexe ${f}