summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2021-04-03 13:02:43 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2021-04-04 20:55:06 +0200
commit41f6e6a7d99fee6d9ca6bba51304a6157bcd4cd8 (patch)
tree972cef15849d31433df160fa5108b2c809c497cc /sys-boot
parentsci-mathematics/rkward: Drop superfluous optfeature header (diff)
downloadgentoo-41f6e6a7d99fee6d9ca6bba51304a6157bcd4cd8.tar.gz
gentoo-41f6e6a7d99fee6d9ca6bba51304a6157bcd4cd8.tar.bz2
gentoo-41f6e6a7d99fee6d9ca6bba51304a6157bcd4cd8.zip
sys-boot/grub: Drop superfluous optfeature header
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/grub/grub-2.04-r2.ebuild7
-rw-r--r--sys-boot/grub/grub-2.05_alpha20200310-r1.ebuild9
-rw-r--r--sys-boot/grub/grub-2.06_rc1.ebuild7
-rw-r--r--sys-boot/grub/grub-9999.ebuild7
4 files changed, 13 insertions, 17 deletions
diff --git a/sys-boot/grub/grub-2.04-r2.ebuild b/sys-boot/grub/grub-2.04-r2.ebuild
index 04098f7fd8ef..04aa2e74e313 100644
--- a/sys-boot/grub/grub-2.04-r2.ebuild
+++ b/sys-boot/grub/grub-2.04-r2.ebuild
@@ -290,9 +290,8 @@ pkg_postinst() {
if [[ -z ${REPLACING_VERSIONS} ]]; then
elog
- elog "You may consider installing the following optional packages:"
- optfeature "Detect other operating systems (grub-mkconfig)" sys-boot/os-prober
- optfeature "Create rescue media (grub-mkrescue)" dev-libs/libisoburn
- optfeature "Enable RAID device detection" sys-fs/mdadm
+ optfeature "detecting other operating systems (grub-mkconfig)" sys-boot/os-prober
+ optfeature "creating rescue media (grub-mkrescue)" dev-libs/libisoburn
+ optfeature "enabling RAID device detection" sys-fs/mdadm
fi
}
diff --git a/sys-boot/grub/grub-2.05_alpha20200310-r1.ebuild b/sys-boot/grub/grub-2.05_alpha20200310-r1.ebuild
index c10aa3ca0327..a11de124e272 100644
--- a/sys-boot/grub/grub-2.05_alpha20200310-r1.ebuild
+++ b/sys-boot/grub/grub-2.05_alpha20200310-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -281,9 +281,8 @@ pkg_postinst() {
if [[ -z ${REPLACING_VERSIONS} ]]; then
elog
- elog "You may consider installing the following optional packages:"
- optfeature "Detect other operating systems (grub-mkconfig)" sys-boot/os-prober
- optfeature "Create rescue media (grub-mkrescue)" dev-libs/libisoburn
- optfeature "Enable RAID device detection" sys-fs/mdadm
+ optfeature "detecting other operating systems (grub-mkconfig)" sys-boot/os-prober
+ optfeature "creating rescue media (grub-mkrescue)" dev-libs/libisoburn
+ optfeature "enabling RAID device detection" sys-fs/mdadm
fi
}
diff --git a/sys-boot/grub/grub-2.06_rc1.ebuild b/sys-boot/grub/grub-2.06_rc1.ebuild
index 04cef798e60a..5a89856d0a68 100644
--- a/sys-boot/grub/grub-2.06_rc1.ebuild
+++ b/sys-boot/grub/grub-2.06_rc1.ebuild
@@ -288,10 +288,9 @@ pkg_postinst() {
if [[ -z ${REPLACING_VERSIONS} ]]; then
elog
- elog "You may consider installing the following optional packages:"
- optfeature "Detect other operating systems (grub-mkconfig)" sys-boot/os-prober
- optfeature "Create rescue media (grub-mkrescue)" dev-libs/libisoburn
- optfeature "Enable RAID device detection" sys-fs/mdadm
+ optfeature "detecting other operating systems (grub-mkconfig)" sys-boot/os-prober
+ optfeature "creating rescue media (grub-mkrescue)" dev-libs/libisoburn
+ optfeature "enabling RAID device detection" sys-fs/mdadm
fi
if has_version sys-boot/os-prober; then
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index dc9469d354ad..4f50f14c6ff7 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -288,10 +288,9 @@ pkg_postinst() {
if [[ -z ${REPLACING_VERSIONS} ]]; then
elog
- elog "You may consider installing the following optional packages:"
- optfeature "Detect other operating systems (grub-mkconfig)" sys-boot/os-prober
- optfeature "Create rescue media (grub-mkrescue)" dev-libs/libisoburn
- optfeature "Enable RAID device detection" sys-fs/mdadm
+ optfeature "detecting other operating systems (grub-mkconfig)" sys-boot/os-prober
+ optfeature "creating rescue media (grub-mkrescue)" dev-libs/libisoburn
+ optfeature "enabling RAID device detection" sys-fs/mdadm
fi
if has_version sys-boot/os-prober; then