summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2020-06-06 15:06:49 -0500
committerWilliam Hubbs <williamh@gentoo.org>2020-06-06 15:21:54 -0500
commit0a9f8ada19c1dd704f38a480f41b1b8da72d4365 (patch)
tree6d580bbb1a511c1312a727b7230115d12053487d /www-client/pybugz
parentdev-python/matterhook: x86 stable wrt bug #723990 (diff)
downloadgentoo-0a9f8ada19c1dd704f38a480f41b1b8da72d4365.tar.gz
gentoo-0a9f8ada19c1dd704f38a480f41b1b8da72d4365.tar.bz2
gentoo-0a9f8ada19c1dd704f38a480f41b1b8da72d4365.zip
www-client/pybugz: migrate to eapi 7
Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'www-client/pybugz')
-rw-r--r--www-client/pybugz/pybugz-0.13.ebuild3
-rw-r--r--www-client/pybugz/pybugz-9999.ebuild3
2 files changed, 2 insertions, 4 deletions
diff --git a/www-client/pybugz/pybugz-0.13.ebuild b/www-client/pybugz/pybugz-0.13.ebuild
index 8f3af9a1b3c0..6f6f4a10f26f 100644
--- a/www-client/pybugz/pybugz-0.13.ebuild
+++ b/www-client/pybugz/pybugz-0.13.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
PYTHON_COMPAT=( python3_{6,7,8} )
PYTHON_REQ_USE="readline(+)"
@@ -11,7 +11,6 @@ if [ "${PV}" = "9999" ]; then
else
SRC_URI="https://github.com/williamh/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~alpha amd64 arm ~arm64 hppa ~ia64 ~mips ppc ppc64 s390 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
- inherit vcs-snapshot
fi
inherit bash-completion-r1 distutils-r1
diff --git a/www-client/pybugz/pybugz-9999.ebuild b/www-client/pybugz/pybugz-9999.ebuild
index 41c97b138b40..771fc0b4610b 100644
--- a/www-client/pybugz/pybugz-9999.ebuild
+++ b/www-client/pybugz/pybugz-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="readline(+)"
@@ -11,7 +11,6 @@ if [ "${PV}" = "9999" ]; then
else
SRC_URI="https://github.com/williamh/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
- inherit vcs-snapshot
fi
inherit bash-completion-r1 distutils-r1