summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/bijiben/bijiben-3.16.2.ebuild')
-rw-r--r--app-misc/bijiben/bijiben-3.16.2.ebuild43
1 files changed, 43 insertions, 0 deletions
diff --git a/app-misc/bijiben/bijiben-3.16.2.ebuild b/app-misc/bijiben/bijiben-3.16.2.ebuild
new file mode 100644
index 000000000000..3b7abaa9aeca
--- /dev/null
+++ b/app-misc/bijiben/bijiben-3.16.2.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="Note editor designed to remain simple to use"
+HOMEPAGE="https://wiki.gnome.org/Apps/Bijiben"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+# zeitgeist is optional but automagic
+RDEPEND="
+ >=app-misc/tracker-1:=
+ >=dev-libs/glib-2.28:2
+ dev-libs/libxml2
+ >=gnome-extra/evolution-data-server-3.13.90:=
+ >=mail-client/evolution-3
+ gnome-extra/zeitgeist
+ net-libs/gnome-online-accounts
+ net-libs/webkit-gtk:3
+ sys-apps/util-linux
+ >=x11-libs/gtk+-3.11.4:3
+"
+DEPEND="${RDEPEND}
+ dev-libs/appstream-glib
+ >=dev-util/intltool-0.50.1
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+# app-text/yelp-tools
+
+src_configure() {
+ gnome2_src_configure \
+ ITSTOOL="$(type -P true)" \
+ --disable-update-mimedb
+}