summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/fslurp/fslurp-2.1.3.ebuild')
-rw-r--r--app-misc/fslurp/fslurp-2.1.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/fslurp/fslurp-2.1.3.ebuild b/app-misc/fslurp/fslurp-2.1.3.ebuild
new file mode 100644
index 000000000000..146a98929eef
--- /dev/null
+++ b/app-misc/fslurp/fslurp-2.1.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Read and display data from Fronius IG and IG Plus inverters"
+HOMEPAGE="http://fslurp.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tgz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-2.1.2-makefile.patch
+}
+
+src_compile() {
+ emake CC="$(tc-getCXX)"
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc History README TODO
+}