summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/w3lib/w3lib-1.11.0.ebuild')
-rw-r--r--dev-python/w3lib/w3lib-1.11.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/w3lib/w3lib-1.11.0.ebuild b/dev-python/w3lib/w3lib-1.11.0.ebuild
new file mode 100644
index 000000000000..dcfe6a3fbf83
--- /dev/null
+++ b/dev-python/w3lib/w3lib-1.11.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Python library of web-related functions"
+HOMEPAGE="http://github.com/scrapy/w3lib"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=">=dev-python/six-1.4.1[${PYTHON_USEDEP}]"