summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilip Miess <Philip_Miess@yahoo.com>2022-04-30 13:31:53 -0400
committerPhilip Miess <Philip_Miess@yahoo.com>2022-04-30 13:31:53 -0400
commit83bbe7eeea0763ae9e2be5830b4cb66defbd2497 (patch)
treea46ff19e989c0e73afb298664be0590ab696171d /games-action
parentrestore 928 for expeirement (diff)
downloadsuperposition-83bbe7eeea0763ae9e2be5830b4cb66defbd2497.tar.gz
superposition-83bbe7eeea0763ae9e2be5830b4cb66defbd2497.tar.bz2
superposition-83bbe7eeea0763ae9e2be5830b4cb66defbd2497.zip
removed experiment
Signed-off-by: Philip Miess <Philip_Miess@yahoo.com>
Diffstat (limited to 'games-action')
-rw-r--r--games-action/minecraft-launcher/minecraft-launcher-1121.ebuild64
1 files changed, 0 insertions, 64 deletions
diff --git a/games-action/minecraft-launcher/minecraft-launcher-1121.ebuild b/games-action/minecraft-launcher/minecraft-launcher-1121.ebuild
deleted file mode 100644
index e4dc6c7..0000000
--- a/games-action/minecraft-launcher/minecraft-launcher-1121.ebuild
+++ /dev/null
@@ -1,64 +0,0 @@
-# Copyright 2019-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit desktop xdg
-
-# We can find which url we need for the latest release here:
-# https://launchermeta.mojang.com/v1/products/launcher/6f083b80d5e6fabbc4236f81d0d8f8a350c665a9/linux.json
-
-DESCRIPTION="An open-world game whose gameplay revolves around breaking and placing blocks"
-HOMEPAGE="https://www.minecraft.net/"
-SRC_URI="https://launcher.mojang.com/v1/objects/ce9e6169550628003e22de8086e9fe1186c2285e/minecraft-launcher -> ${P}
- https://launcher.mojang.com/download/minecraft-launcher.svg"
-S="${WORKDIR}"
-
-KEYWORDS="-* ~amd64"
-LICENSE="Mojang"
-SLOT="0"
-
-RESTRICT="bindist mirror"
-
-RDEPEND="
- >=x11-libs/gtk+-2.24.32-r1[X(+)]
- app-crypt/libsecret
- dev-libs/nss
- dev-libs/libbsd
- dev-libs/libffi:0/8
- dev-libs/libpcre
- media-libs/alsa-lib
- media-libs/openal
- net-libs/gnutls[idn]
- net-misc/curl[adns]
- net-print/cups
- sys-apps/dbus
- virtual/jre:*
- virtual/opengl
- x11-apps/xrandr
- x11-libs/libXScrnSaver
- x11-libs/libXcomposite
- x11-libs/libXcursor
- x11-libs/libXdamage
- x11-libs/libXext
- x11-libs/libXfixes
- x11-libs/libXi
- x11-libs/libXrender
- x11-libs/libXtst
- x11-libs/xcb-util
-"
-
-QA_PREBUILT="
- usr/bin/minecraft-launcher
-"
-
-src_install() {
- newbin "${DISTDIR}/${P}" ${PN}
-
- doicon -s scalable "${DISTDIR}/${PN}.svg"
- make_desktop_entry ${PN} "Minecraft" ${PN} Game
-}
-
-
-
-