summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/plumbum/plumbum-0.9.0.ebuild')
-rw-r--r--dev-python/plumbum/plumbum-0.9.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/plumbum/plumbum-0.9.0.ebuild b/dev-python/plumbum/plumbum-0.9.0.ebuild
new file mode 100644
index 0000000..3be0287
--- /dev/null
+++ b/dev-python/plumbum/plumbum-0.9.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2008-2012 Funtoo Technologies
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="4-python"
+PYTHON_MULTIPLE_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Plumbum is a library for shell script-like programs in Python."
+HOMEPAGE="http://plumbum.readthedocs.org/en/latest/index.html"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-python/six"
+RDEPEND="${DEPEND}"
+