summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/g-pypi2/g-pypi2-9999.ebuild')
-rw-r--r--dev-python/g-pypi2/g-pypi2-9999.ebuild21
1 files changed, 11 insertions, 10 deletions
diff --git a/dev-python/g-pypi2/g-pypi2-9999.ebuild b/dev-python/g-pypi2/g-pypi2-9999.ebuild
index 056c08f..f1c17e9 100644
--- a/dev-python/g-pypi2/g-pypi2-9999.ebuild
+++ b/dev-python/g-pypi2/g-pypi2-9999.ebuild
@@ -4,7 +4,7 @@
EAPI="3"
-inherit eutils
+inherit eutils distutils
DESCRIPTION="creates ebuilds for Gentoo Linux from Python Package Index"
HOMEPAGE="http://docs.fubar.si/gpypi2/"
@@ -15,15 +15,16 @@ KEYWORDS="~amd64 ~x86"
IUSE="test doc"
-DEPEND="unittest2
- jinja2
- yolk
- pygments
- argparse
- test? nose
- test? mock
- test? ScriptTest
- doc? Sphinx"
+DEPEND="dev-python/unittest2
+ dev-python/jinja2
+ dev-python/yolk
+ dev-python/pygments
+ dev-python/argparse
+ app-portage/gentoolkit
+ test? dev-python/nose
+ test? dev-python/mock
+ test? dev-python/ScriptTest
+ doc? dev-python/Sphinx"
# Run-time dependencies. Must be defined to whatever this depends on to run.
# The below is valid if the same run-time depends are required to compile.