aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Healy <lmiphay@gmail.com>2023-06-10 13:08:36 +0100
committerPaul Healy <lmiphay@gmail.com>2023-06-10 13:08:36 +0100
commitc736fc126563b39fefca4f72b34087a5f8818ce6 (patch)
tree528f9d39e295aaf46f7f4ee63451a24936f910a4 /dev-python
parentrevbump; use py11 (diff)
downloadlmiphay-c736fc126563b39fefca4f72b34087a5f8818ce6.tar.gz
lmiphay-c736fc126563b39fefca4f72b34087a5f8818ce6.tar.bz2
lmiphay-c736fc126563b39fefca4f72b34087a5f8818ce6.zip
use py11
Signed-off-by: Paul Healy <lmiphay@gmail.com>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/tosca-parser/Manifest2
-rw-r--r--dev-python/tosca-parser/tosca-parser-9999.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/tosca-parser/Manifest b/dev-python/tosca-parser/Manifest
index 81eced0..72a1965 100644
--- a/dev-python/tosca-parser/Manifest
+++ b/dev-python/tosca-parser/Manifest
@@ -1,2 +1,2 @@
AUX ignore-pyo.patch 567 BLAKE2B 89283039b5d721d101f25487f1023deac278dbe28fa239da9af72162fe323ac179251d8b7daf1914468bc00ac0a479979afd54f79a407e911a089863f4d389d0 SHA512 cb9ca8102d4809af0bd0005eb4b7824ba03d850f9abfcf25a020c24411e75e58a0b5e8c3624df004127b8f2d12d6fcd4c577a4b641b1e110f1fb7365a53aa71b
-EBUILD tosca-parser-9999.ebuild 1222 BLAKE2B 5a49f25b6438957b970667c45bc464ecc7ccbb6fe764de4f28d6c05cd18ca489f76220fae06112ca5466265d2a6cdf5ddf8f0f998315db64f47a1bcf0f7b3b0d SHA512 a3f18ef8145851dc4bb3939a65dc6c66370e9c5def17eee240e17a17214d3961cba36ee4fd76067af09b39011264120331313160159bffd13f528012aec69748
+EBUILD tosca-parser-9999.ebuild 1223 BLAKE2B aba405527bea1543c90fa08b4b6a65c8552d35a0db042c097dc969b6b1e87792537b082e8aa76f17f7ab77b3fab13d87e12accef85a2bf633844ce95546c5068 SHA512 7bf87857c02b56970b202746c370a76887c8a9a9c3595373610f59a5eefef7c1c30ed939ace70283415c2520fe517eb99364b00fb294846f289ea9b5a01c5ae4
diff --git a/dev-python/tosca-parser/tosca-parser-9999.ebuild b/dev-python/tosca-parser/tosca-parser-9999.ebuild
index 7e1dfa1..090422e 100644
--- a/dev-python/tosca-parser/tosca-parser-9999.ebuild
+++ b/dev-python/tosca-parser/tosca-parser-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_9 )
+PYTHON_COMPAT=( python3_11 )
inherit eutils distutils-r1 git-r3