summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Thomson <wltjr@gentoo.org>2006-10-18 13:59:40 +0000
committerWilliam Thomson <wltjr@gentoo.org>2006-10-18 13:59:40 +0000
commite92eb148c5cd2c3ab521d7a852b77ea236f37c21 (patch)
tree1b144b507f934a24d1b95611813dbcf7072f3d6f /dev-java/jdbc-jaybird
parentAdded ~sparc-fbsd keyword. (diff)
downloadgentoo-2-e92eb148c5cd2c3ab521d7a852b77ea236f37c21.tar.gz
gentoo-2-e92eb148c5cd2c3ab521d7a852b77ea236f37c21.tar.bz2
gentoo-2-e92eb148c5cd2c3ab521d7a852b77ea236f37c21.zip
Removed jikes stuff
(Portage version: 2.1.2_pre3-r2)
Diffstat (limited to 'dev-java/jdbc-jaybird')
-rw-r--r--dev-java/jdbc-jaybird/ChangeLog6
-rw-r--r--dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild6
-rw-r--r--dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-java/jdbc-jaybird/ChangeLog b/dev-java/jdbc-jaybird/ChangeLog
index fb927728fd5d..cdc5943b0de0 100644
--- a/dev-java/jdbc-jaybird/ChangeLog
+++ b/dev-java/jdbc-jaybird/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-java/jdbc-jaybird
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/ChangeLog,v 1.2 2006/09/21 05:44:31 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/ChangeLog,v 1.3 2006/10/18 13:59:40 wltjr Exp $
+
+ 18 Oct 2006; William L. Thomson Jr. <wltjr@gentoo.org>
+ jdbc-jaybird-2.0.1.ebuild, jdbc-jaybird-2.1.0.ebuild:
+ Removed jikes stuff
21 Sep 2006; William L. Thomson Jr. <wltjr@gentoo.org>
jdbc-jaybird-2.0.1.ebuild, jdbc-jaybird-2.1.0.ebuild:
diff --git a/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild b/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
index d3c301eb7f94..3cbcbfb13271 100644
--- a/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
+++ b/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild,v 1.2 2006/09/21 05:44:31 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild,v 1.3 2006/10/18 13:59:40 wltjr Exp $
inherit java-pkg-2
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/firebird/${At}.zip"
LICENSE="LGPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="doc examples jikes source test"
+IUSE="doc examples source test"
RDEPEND=">=virtual/jre-1.4
dev-java/log4j"
@@ -20,7 +20,6 @@ DEPEND=">=virtual/jdk-1.4
dev-java/ant-core
dev-java/cpptasks
${RDEPEND}
- jikes? ( dev-java/jikes )
test? ( dev-java/junit )
source? ( app-arch/zip )"
@@ -43,7 +42,6 @@ src_unpack() {
src_compile() {
local antflags="jars compile-native"
use doc && antflags="${antflags} javadocs"
- use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
ant ${antflags} || die "Building failed."
}
diff --git a/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild b/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
index 6aa27881ad19..bca200ed5c70 100644
--- a/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
+++ b/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild,v 1.2 2006/09/21 05:44:31 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild,v 1.3 2006/10/18 13:59:40 wltjr Exp $
inherit eutils java-pkg-2
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/firebird/${At}.zip"
LICENSE="LGPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="doc examples jikes source test"
+IUSE="doc examples source test"
RDEPEND=">=virtual/jre-1.4
dev-java/log4j"
@@ -20,7 +20,6 @@ DEPEND=">=virtual/jdk-1.4
dev-java/ant-core
dev-java/cpptasks
${RDEPEND}
- jikes? ( dev-java/jikes )
test? ( dev-java/junit )
source? ( app-arch/zip )"
@@ -47,7 +46,6 @@ src_unpack() {
src_compile() {
local antflags="jars compile-native"
use doc && antflags="${antflags} javadocs"
- use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
use examples && antflags="${antflags} -Dexamples=true"
use test && antflags="${antflags} -Dtests=true"
ant ${antflags} || die "Building failed."